My Book World Edition unrecognized


#1

I just got a iTB MBWE (blue light) in an attempt to salvage my iTunes library off the lone surviving disk of three I ran through a 1TB MBWE II that failed repeatedly just after the warranty expired. This drive is totally unrecognized by Windows (XP and Vista) and MioNet, and I"ve tried uninstalling my original MioNet and downloading and reinstalling WD Anywhere Access, and resetting the drive. When I got to the initial MioNet setup screens I answered that I was adding a computer to an existing account, so I don’t think I had an opportunity to give this new drive a name. Nor am I able to get to the web interface for the admin. The lights seem to indicate that it’s own, and it occasionally blinks and rotates as if there’s activity (and seems to do so consistently when I start MioNet or do a search for devices from it.) But I’m at a loss. Is there something special you need to do if you’re installing a new MBWE after having a slightly different model on the same network?

–Rob


#2

I would consider contacting WD’s Technical Support by phone or email about this.  Troubleshooting this may require some specific information that the techs would have.

To Contact WD for Technical Support
http://support.wdc.com/contact/index.asp?lang=en