My Book World Edition 1.5 TB (WD15000H1NC), stoped working


#1

Hi,

Seems that out of the blue my book stopped working.

it responds to pings but I’m unable to connect to it using HTTP and SHH.

Also I tried resetting the box, but no luck, after I connect the power while pressing the reset button and wait until the light flashes, it doesn’t flash.

I’m trying to reset the box as I disabled the SHH while it worked, and now I want to try and connect with SHH.

 Any ideas on what I can do ?

 The info on the device is important.

Thanks

Eli


#2

Hi,

I have the same piece of Hardware, and my problem is similar, but on mine, turning device off and On helps to make it visible again.

It response to ping too, but no disk available in the network.

That status comes after 2 days of running. When I turn it off and then on, then again 2 days it´s OK and then stops working. Lan LED is blinking, but that´s all.

Any idea what´s going on with it?

Thanks for any advice.


#3

Hi,

Yes in my case the HD had badsectors and the HTTP and SHH interface where affected.

My advise would be to scan the HD for errors and backup important info.

Regards


#4

Hello,

i have the same problem with my WD firmware 01.01.16 with MioNet 4.3.0.8. I have 2 pieces of this product and the second one has firmware 01.01.18 with MioNet 4.3.0.8. The second one is working correctly.

Is there any possibilities to downgrade/upgrade to firmaware 01.01.18 with MioNet 4.3.0.8 ?

If it there any way to get firmware without MioNet, please give me link, i will pay by gold!

Thank you for any request

Jaw


#5

Dear all,

Do you have any solution?

I have same problem. I have firmware 01.01.18 with MioNet 2.3.9.13.  

Thank you very much for any request

Peter


#6

jawjaw: I don’t believe firmware without Mionet exists   , but you can quite easily disable it from running completely. I’m not exactly remember what steps i did on my Wd My Book Whitelight, just googled around and found solution. Actually it was almost first thing i did - disabled MioNet.

Accesing MY server via 3rd party website… what a terrible idea (WD).