My Book Studio mounts on Intel Mac OS 10.6.8 but won't boot

I have recently purchased a Western Digital 1 TB My Book Studio external drive, for backup for my 20 inch imac Intel Core 2 Duo,  2.4 GHz (mid 2007), 3 GB ram, 320 GB internal drive, running OSX Snow Leopard 10.6.8.

I have formatted the external drive, GUID partition, and installed Snow Leopard on it. The drive mounts in all modes (Firewire 800, FW400, and USB).

It shows up as a bootable drive in the System Preferences->Startup Disk pane. However, I cannot get it to boot in any mode - I get only a blank white screen on startup, and after waiting 15 minutes I turned off power and restarted pressing the option key; the white screen then showed only the internal imac drive. Then the desktop still shows the external My Book external drive on the desktop.

The Western Digital website shows this drive to be bootable on Intel Macs.

How can I get the drive to boot from this external drive?

Thanks in advance for any help.


DonaldS wrote:

The Western Digital website shows this drive to be bootable on Intel Macs.

Where? MB Studio drives made since 2009 are NOT bootable due to the encryption system.

Here is our knowledge base article listing our Mac bootable drives.  You need to match by model numbers.

However, if the drive is showing up on the Mac, then we can safely assume that there is nothing wrong with the drive itself.  Have you correctly set up the drive on your mac to boot.  I know, for example, that on a pc you need to set a boot order to give the drive visibility for the machine on boot.  Have you done all that you need to do on your mac to make the drive visible for booting up?


Can you pm me your serial number?

Also, if you just want to try it, you can write zeros to the drive, then do a Restore to that drive from your Mac.  Then you can see if that works.  Just make sure to back up any critical data you may have put on the drive.

Serial number for My Book Studio:  [Deleted]    Model # WDBC3G0010HAL-00

I can write to it, and launch programs on it and it works just fine, just won’t boot from it when selected as the startup disk.

I have since connected it by Firewire 800 to a friend’s newer model Intel Core Duo 2 and it boots the computer just fine.

Thanks for your help.


That model has encryption, so it should not be bootable at all and is on the list posted by Bill in the section of drives that should not be bootable as it uses Smartware. Your friend’s computer made magic.

Sorry Pizza, but according to the KBA, it should be bootable.

@ DonaldS

The fact that you can launch programs, and that it does boot on your friend’s machine indicates that there’s something up with your machine that’s preventing it from booting.  Have you, for sure, selected it as a bootup drive in your preferences?  Are you connecting it by Firewire?  Have you tried going into Disk Utility and repairing permissions?  Do you have all your OS updates?

Also, when you are booting up, have you clicked on options to see if the drive shows up.  Because that would also indicate that there is something up with your system.

Finally, you might consider doing what I recommended, and that is to write zeros to the Studio drive and then instead of doing an install off the CD, do a Restore to the drive from your Mac, since you’re going to use Snow Leopard anyway.  It is possible something just got boogered in the boot sector.  You don’t have to finish writing zeros, just letting it start is enough to wipe the existing boot sector on the Studio drive. 

Oh, and one final thought, you’re not trying to do this through Time Machine are you?  Cause that most likely won’t work.  Not even Apple recommends that.

Have you tried booting with USB, rather than Firewire?  If not, can you try it, please?

I’m in the exact same position as DonaldS.

The model number of my device conforms to the Bootable models (WDBAAE5000ASL) . I’ve tried it from an Intel-based Tower and from a white iMac. The 10.6 OS Install disc is the retail version (it’s all we have as the Macs came with 10.5) but I’ve successfully installed a bootable OS from that disc onto the Macs I tested it on so it should also work directly onto the WD drive.

I’ve tried zeroing all data on the drive and installing it again… NOTHING is working.

I even tried downloading and installing the WD Universal Firmware updater for Mac but it doesn’t recognise the drive attached.

The drive functions perfectly as a hard drive when mounted to all the Mac devices I have but I can’t boot off it with either FW400/800 or USB.

I bought this drive for work and am now under pressure to get this functioning as many of us will be using it!!!

Your assistance is MOST appreciated!