My Book Studio II 4TB


#1

I have one of these: http://www.wdc.com/en/products/products.asp?driveid=621

I am trying to use it to back up an Infrant ReadyNAS NV. http://www.smallnetbuilder.com/content/view/24945/75/

One of the possible reasons that I cannot get the backup to complete is due to the power management of the drive. I have searched the site, and so far it doesn’t look like I’ll be able to disable the power management:

WDC Support

Is there something that I’ve missed? Have others’ had issues with USB power management interfering with proper operation? And is there some solution? Thanks!


#2

You need to do this to prevent the WD External drive to go to sleep.

You need to unchecked the “Put the hard disk(s) to sleep when possible” from the Energy Saver screen.

Here is how to do it:

From the “Go” drop down menu go to “Utilities”

Go to “System Preferences”

Go to Energy Saver

Unchecked the “Put the hard disk(s) to sleep when possible”

After that the WD external drive should be always on.

Is that what you are asking?


#3

Are your instructions for a Mac? I am running a PC and I eventually want to connect it to a NAS that runs some version of Linux… But I digress… I’m looking to disable the drive’s built-in power management, not to control the power management of a workstation computer. Thanks!


#4

B52hbuff wrote:
Are your instructions for a Mac? I am running a PC and I eventually want to connect it to a NAS that runs some version of Linux… But I digress… I’m looking to disable the drive’s built-in power management, not to control the power management of a workstation computer. Thanks!> * * *

You didn’t say what machine you were using and you posted in a Mac specifiic forum so, if I were you, I would be the last person to criticise TheNarath for assuming that you were using a Mac. 

As you yourself point out, WD say -

Please Note: This is a permanent feature of most of our external hard drives and cannot be disabled. WD externals that include the WD SmartWare software can use the software to change and/or disable this feature.

So, what don’t you understand about that?

It seems to me that you need to discuss with WD Support the possibility of  using WD Smartware with your Studio II. It could be just be a firmware update you need, if they are prepared to make one available to you.

My own Studio II (2TB) came with WD Drive Manager but not WD Smartware, so I will be just as curious as you are about this even though I don’t share your particular problem.  


#5

Hoof_Hearted wrote:

 


B52hbuff wrote:
Are your instructions for a Mac? I am running a PC and I eventually want to connect it to a NAS that runs some version of Linux… But I digress… I’m looking to disable the drive’s built-in power management, not to control the power management of a workstation computer. Thanks!> * * *

You didn’t say what machine you were using and you posted in a Mac specifiic forum so, if I were you, I would be the last person to criticise TheNarath for assuming that you were using a Mac. 

 

As you yourself point out, WD say -

 

Please Note: This is a permanent feature of most of our external hard drives and cannot be disabled. WD externals that include the WD SmartWare software can use the software to change and/or disable this feature.

 

So, what don’t you understand about that?

 

It seems to me that you need to discuss with WD Support the possibility of  using WD Smartware with your Studio II. It could be just be a firmware update you need, if they are prepared to make one available to you.

 

My own Studio II (2TB) came with WD Drive Manager but not WD Smartware, so I will be just as curious as you are about this even though I don’t share your particular problem.  

 

 

 

 

 

 

Hmm, I didn’t realize I was being critical.  Second point is that the My Book Studio II 4TB discussions are only in this forum, since the drive is marketed to mac folks.  It comes preformatted for Mac.

And finally, I understand that customer forums can sometimes provide more dynamic and fresh information than is possible in customer support.  I provided that link so that folks would understand that I did some research on the topic and know what the ‘party line’ is on this request.

Anyway, I find it ironic that you are taking the tone that you are accusing me of taking.  You should learn to treat people with the same respect you’d like to be treated…


#6

If you are backing up the NAS onto the Studio drive, why should the Studio go into power save mode in the first instance, since its in use and data is being writtem to the drive…

Or do you mean its in power save during the day, then when the backup starts it cannot connect to the drive due to its powered down state…?


#7

Dear Friend,

I’m out of the point a bit, but; here is an advice from the heart; consider a Mac, I’ve been using Windows since 95!! After that in 2005 I’ve used Mac OS X 10.4 Tiger for the first time, you couldn’t imagine how to tow platform differs from their cores to their UI!! I couldn’t be happier, and never looked back to Windows ever again…

Thank you and best wishes


#8

Thanks for the friendly suggestion. Unfortunately, the issue I’m having isn’t with the Mac. The issue is with a Lunix based NAS that appears to have problems completing a backup from itself to the WD drive. And another clarification, the reason the device may go into power saving mode is that I attach the device during the day and then schedule the backup at night. …but I have tried running the backup as soon as the drive is attached. It dies sometime in the middle. So I’m not sure if the NAS is off doing other things like checking timestamps, etc and not writing enough to the drive to make it go into power save mode.