My Book Studio - Disable VCD


#1

I bought the My Book Studio with the understanding, based on this link, that I’d be able to disable the SmartWare once I updated the firmware on the drive.

But downloading the firmware updater on that page all the information says it’s for “Elite” drives and when I run the “WD Essential and Elite Firmware Updater.app” it comes back and says it can’t find an Elite drive.

Is there no firmware updater for the My Book Studio? Why do they link to that from the Studio page? Is it linked wrong? Am I doing something wrong?

Since I just bought the drive, is the firmware up to date already (can’t find where it lists the installed firmware version)?

Please help, I’d really rather not run this WD software as I have my own solution in place. Thanks


#2

Try this:

Install the WD Smartware software.

a. Click on the “Settings” the last tap to the right.  

b. “Drive Settings”

c.  “VCD”

d. Select the “Disable” to hide the VCD.

e. Recycle the power to the WD external drive.

That should hide the VCD from being show up.

If you need to show the VCD just go back to select Enable. 


#3

Wow, ok so that’s not the answer I was looking for at all. But I did as you said, and as I expected it failed.

You said install the Smartware software. I already had. I thought maybe you meant install the SmartWare Virtual CD Manager, so I tried that, and pretty much as I expected it gave a message saying that I can’t “configure your [my] WD Smartware VCD with the current version of the firmware on your [my] drive” …

When I follow your directions specifically, when I go to the Settings tab of the Smartware software there’s no option for configuring the VCD. All I get is my computer and the My Book drive.

So, I return to my original questions … why can’t the Firmware updater locate my drive? Why does the link from the My Book Studio Edition software update ( this link here) only point to an updater which discusses the “Essential” and “Elite” drives?

That page specifically says update your firmware then run the VCD Manager, neither of which are working for me.

Since running the SmartWare Virtual CD Manager requires this firmware update, which I can’t seem to install with the Elite updater … what am I missing?


#4

Since posting my note, I found this thread here:

REVIEW SmartWare Firmware My Book Studio model WDBAAJ0010HSL

And this blog post here:

Western Digital’s My Book Studio External HD ■■■■■

… So I know I’m not the only one having this problem. Western Digital needs to get their act together here. Not only should you not have to use the required software, you shouldn’t have to suffer through having that drive on your desktop, our desktops are busy enough. Finally, they shouldn’t be linking to that firmware updater which DOES NOT WORK for that version of the drive. That’s just poor, poor stuff. Especially coming from a company like Western Digital.


#5

Thank you for sharing the story.

I am sure that WD is looking to solve the VCD hide/unhide problem with their WD MyBook Studio line.

We are all should keep an eye on this issue.

We will let each other know as soon as we get the fix.


#6

Another “me too” – I bought a couple 2TB MyBook Studio drives (model WDBAAJ0020HSL-NESN) on based on information on the WD website that said a firmware + software update would eliminate the VCD. However, it doesn’t work. I tried on Mac and on Windows Vista. The WD SmartWare on Vista teases me: it has a radio button to disable the VCD, but the radio button is disabled saying the firmware needs to be updated, but then the firmware updater refuses to recognize or update the firmware. On Mac, my WD SmartWare software is version 1.1.1.4 (the “latest” on the WD website is 1.1.1.3), and the drive firmware is 1.0.0.4. I also would like to remove the SmartWare icon, but can’t.

If there is anyone from WD reading all these posts, can you at least post something about what is being done to address this? The information at  http://wdc.com/wdproducts/updates/?family=wdsmartware simply doesn’t work for my drive.


#7

This is really, really, really annoying.   My 1TB Studio “My Book” was working fine until I bought a new MacBook Pro and updated its software.  Now the bleep drive shows up on my desktop with a lock icon on it, and even though I am the Administrator, it WILL NOT allow me to unlock this drive… which has everything of mine on it. 


What’s worse is that I NEVER CREATED A PASSWORD for this drive.  I think the problem might be that when I bought it I had a different account user name on a computer I no longer have, and even though that user account NO LONGER exists on this completely new computer, it is still locking me out of my own bleep drive, telling me I don’t have “Sufficient Permissions” ??? It’s my darn drive and I never set a password for it.


I am sicvk and tired of spending 4 hours trying to find out how to hack into a drive made by a company that should have tested this stuff before selling it.


#8

http://www.youtube.com/watch?v=fj5P7ZBlV4M