My Book Premium Edition keeps going to sleep


#1

Hi,

I’ve seen postings like this on the net, but the links to answers I found were missing or expired. In one case, one answer suggested I write a script in the Terminal utility but I didn’t want to screw anything up, so I’m asking here. Is there any way to stop my My Book Premium Edition 500GB external hard drive from going to sleep? The model is 

WD5000D032-000

WD5000D032-000, My Book 500 GB, SN WMANU1422852 running on a Mac G5 with OS 10.5.8.

Sorry if this is a repeated question, please help.

Thanks,

Michael


#2

Try this:

Under Energy Saver setting screen.

Remove the check mark on the “Put the hard disk(s) to sleep when possible”.

So the computer will not force the hard disk drive to go to sleep.


#3

Thanks for the help–worked like a charm!

MB