My Book Live set-up issues -- set-up process doesn't detect unit

Have a brand new My Book Live 2tb. Want to connect it to my Bob wireless router (iiNet-supplied) so I can back up wirelessly from a laptop (Windows 7) and desktop PC (Vista) on my home network.

Should be simple. According to the Quick Installation guide I should be able to plug it all together, power up and the set-up process will automatically discover and walk me through set-up.

But when I try to install it using the supplied disk it doesn’t detect the My Book unit.

More details:

* The unit is not discoverable on my wireless network but it is when I connect it directly to my laptop using the ethernet cable supplied

* My home network settings are for all computers on it to be discoverable

* The iiNet technician I spoke to created a new IP address for the unit while it was connected with the cable but when we tried to find that address when it was reconnected though the router it was still not discoverable

* The My Book Dashboard addresses (supplied in the WD troubleshooting bumpf) cannot be accessed via the browser

Any suggestions?  Could I have stuffed up setting up my home network? (I’m no expert in these matters)

Gord

Hi there, if you have one of these then that’s your problem, as that is just a modem and not a router/switch.

hi,

I assume you have one of these -> http://cache-www.belkin.com/support/dl/f1pi243egau_usermanual.pdf (?)

Do you see any evidence of the drive’s mac address in the DHCPs Client List on the router? (Page 19 in the manual).

steves_alias

steves_alias wrote:

hi,

 

I assume you have one of these -> http://cache-www.belkin.com/support/dl/f1pi243egau_usermanual.pdf (?)

 

Do you see any evidence of the drive’s mac address in the DHCPs Client List on the router? (Page 19 in the manual).

 

steves_alias

 

Now this is odd, all I found about that device is that it is a plain internet modem with no LAN capabilities. I guess I was wrong.

Yep, it’s the unit you two have identified.

I’m majorly pissed off now. Before buying the Home Book Live I checked the Belkin BoB’s specs which said the unit has ports (USB and ethernet) to expand storage. I assumed an external hard drive like the Home Book (ethernet-connected) counted as external storage, so thought I could set up a network to wirelessly back up. Stupid me.

Two new questions:

  1. Is there something I can add to my BoB to be able to use the Home Book wirelessly? (I use VOIP through the BoB for home phone, so can’t simply swap it for something else.)

  2. Why the **bleep** didn’t the WD tech line tell me this was my problem when I phoned them or in the many email tech support responses I got? I mentioned the BoB to both, they said nothing.

Thanks for your responses.

Actually, I just spoke to the ISP that supplied the BoB and turns out it a router. (see http://www.iinet.net.au/bob/index.html)

The techie suggested it might be a firewall issue that’s stopping the set-up process working (have to add the My Book Live to an exclusion zone or something). So will now investigate how to do that.

Wish me luck…