My Book Live 3TB ... solid blue LED

After many years of use my defice has gone into this state … not sure if it is hardware or software issue. I have much of my data elsewhere but not 100% sure … I know Drives have a lifespan. Would anyone know if the internal drive is formated in any special way … can I simply plop it into an external drive enclosure and read the data. Or do I need to follow any special steps … to view the data …?

@Nick2 have you seen this?
Disconnect your drive NOW

I have seen it … however my drive is not able to get an IP address so is not viewable on the network … so tI don’t see how this will help me in the long run … I have tried to reset but so cannot get to the console … to even attempt to use the administrator ID/Password

You just described one the symptoms of the issue posted above by jacyjacy77. The IP address changed or switch to dhcp instead of previous fixed IP address. Sorry to be messenger of bad news but it sounds like you might have gotten hit by data loss also.

if it switch to DHCP then I would find it … my NAS is behind two routers and a switch … a nmap scan would find it … it is not there … not on the network … can’t get to it from open net … never set up to be exposed … I have a seperate on that is … and it is not compromised … beside it is of a different brand …

You just posted so many contradictory comments to your original posts I don’t even know what to ask you ? I am sorry but doubt anyone will help you with such comments. I certainty am unable to help you.

My suggestion to you is open a new WD forums account so no one will see your pervious posts. State your issue and the exact model number using correct corresponding mode WD forum. Always avoid contradicting what you posted in the past. Finally using complete sentences (and no …) will also likely get more useful responses.

I think you are making some assumptions yourself … Like I had my static IP coded in the NAS config… I did not … it was a DHCP reserve … so My DHCP service will always give it the same IP address … that said … the Issue by the Link provided … would be caused to worry if the NAS was exposed to the Internet … to provide CAC … (command and control) from someone not in your network … Since I have my NAS devices behind to two different Firewalled Routers with no port forwarding enabled … it is highly unlikely that the Malicous software hit it … as they would need to be able to account for Double NATing that I have set up … My ask was about the Drive inside as to what filesystem is being used … A NAS is a specialized Computer … with an O/S … in most cases a scaled down version of either Linux or BSD … the files system could be UFS or EXT2 or XFS or BTFS … get the picture … there was no contradicory comments … but a lack of understanding of the information being provideed … in other postes, a solid blue light was also attributed to a bad hardrive … I did my research before I posted my question … for your information I have 3 different NAS devices on my network each from different Vendors … only having issues with this one …

According to this, it is a form of Debian GNU/Linux.

TL ; DR – Good grief. It would be nice if you could actually type sentences. I just not smart enough to comprehended your extremely confusing phrases.

So what does a solid blue LED actually mean?

My MBL had this for a short time when I was resetting it earlier today but it went green and I reset the PW, verified that my backup TO it was good and then I powered it off and pulled the Ethernet cable.

I’ve been hit by this whatever is clearing the MyBook Live Duo NAS’s and changing passwords. You indicated you had reset the password. I’m interested to know if that affects the disks’ storage. I can’t see any files but I’ve seen that the available space is a little less than half of what it should be. This makes me think the files are still there just not showing up in the Disk’s index. HOw did you reset the password and will that scrub my “possible” contents?

I reset the MBL by pressing in the reset button for 4 seconds. I had to do it 3 or 4 times, perhaps I didn’t press it in long enough. This is NOT supposed erase any files, but my MBL had been cleared by the same thing that hit everyone else a couple days ago.

The drive appeared empty but I did NOT check available space. It is powered OFF and disconnected at present.

Thanks. Mine is powered down as well. I think I’ll wait and see what WD does or recommends concerning recovery. (If anything) Then I’ll try “stuff”. I’m lucky I have a DUO since there is no issue for removing the drives from it. I’m not sure how these drives are formatted in RAID1 but I’m hoping I can access and work on them with a USB/SATA interface cable. We’ll see. Thanks again.


BTW. The solid blue light indicates the NAS is in “standby mode”.

Since I cannot connect to my MBL since it is not connecting to the network … pulling the plug on it does not forse a reboot … how does one get it out of Standby Mode … if that is the case.

You might try connecting the MBL directly to your computer and skip the rest of the network. Normally the Standby Mode is ended when the NAS receives a read/write or other access request.

Conncting one of these HDDs via a USB will not help. They are formatted for Linux and winblows can’t read them without reformatting them

Understood. I meant to connect the MBL by ethernet to computer’s ethernet port. Some type of ad hoc connection. Haven’t tried it because it won’t help my situation. I have an older win 8.1 machine as a spare with two quick swap sata bays built -in. That’s what I’ll use on my MBL Duo drives once the dust settles. I continue to be amazed at the knowledge and expertise demonstrated by the community of users. Very cool! Thanks.