My Book Live: 275 GB instead of 1000 GB

Hi everybody,

Yesterday I have installed My Book Live 1 TB at my parents house. It’s connected to their wireless network.
When I look at the properties when I run setup.exe from the CD-ROM, the capacity is 1000 GB. That’s perfect.

I have made an account at WD2GO and I can access the drive at my place. I can go to View shares and can click on the button Open in Explorer. No I can see the drive at Networklocations on my computer. That’s all perfect.
But now the capacity is 275 GB instead of 1000 GB. And there is also 96 GB used.
How is that possible? Why isn’t it 1000 GB?

(the harddrive of the PC at my parents house is also about 275 GB, is that a coincidence?)

I’m guessing the PC is Windows.

WD 2go uses WebDAV to access the MBL.

Microsoft screws up WebDAV, and will report the size of a WebDAV share to be the same as the “C” drive on the local PC.

Apparently your parents; C drive has 96 GB of data on it.

Thanks for quick reply.

That’s right, it’s Windows.

What can I do about it?

What will happen when I reach 275 GB?

I tried to copy more than 275 GB to My Book Live.

It says that there is not enough space.

What can I do?

Nothing, unfortunately.

It sounds stupid, but the only option would be to put a much larger drive in for the system drive.

Microsoft insists that this is “By Design.” 

Ok, that’s a pity.

But thanks anyway.

you could maybe set up 4 shares.  log in to one at a time, you could copy 275 gb to each share?  just a thought, haven’t tested or anything.

No need to do all that.

Just don’t copy 275 G all at the same time.

Copy 274G.

When it’s done, it will STILL have 275G available, and you can copy another 274, etc.

Just keep in mind, though, that Microsoft also puts a limitation on how large a SINGLE file can be, as well as how much can be copied at one time.

Ok, thanks.

I can live with that.

Thank you all for reply.