My Book Essentials 1.5 TB


I have a My Book 1110, which is having a problem. Over the last couple of weeks the drive started disappearing in My Computer. I could power cycle the drive and it would come back. About 3 days ago, I power cycled the drive and it didn’t work. The drive doesn’t show up in My Computer any more. It does show up in Drive Management, but it shows as Unallocated.

When I open Drive Management, it gives me a dialog to initialize the disk. When I attemt to initialize, Virtual Disk Manager gives me the error “The request could not be performed because of an I/O device error.” The firmware on the drive is 2018. I am using Windows 7 Ultimate x64. I have also tried this on a 32 bit version of Windows 7 and Windows 8 x64. I get the same error on all machines. 

The warranty is gone on this drive, so I pulled the drive out of the enclosure and connected the drive to a different USB bridge. I get the same error and I’m sure this won’t work anyway because of the hardware encryption. I also have a 2TB 1140. I tried that USB adapter on the 1110 and I still receive the same error. 

Am I completely out of luck here or does anyone know any way at all to retrieve my data from the drive? I don’t believe the drive itself is defective. The drive does spin up and it does not click like a bad drive does. 

Also, in SmartWare, the drive is visible, but shows “No writable partition found”.

Thanks for any help!


 Since you took the drive out of the enclosure, are you able to test the drive internally on the computer?

Normally I/O error is related to the connections of the drive or the device that you are connecting it.

Yes, I have connected the drive to a known working SATA port on the motherboard. The drive does initialize without an error, but it still shows Unallocated in Disk Management. Is this because of the encryption? What is my next step to getting this drive working again without losing my data?


On this case, I’ll recommend you to get a data recovery software to see if you can recover the information from the drive. If you click on initialize, the drive will be formatted and all the information will be deleted.