My book essential with Window Server 2003 R2


#1

With reference to caption above, i am using My book essential 1tb for my Server which using Window Server 2003 r2 operating system.

I got a problem which happen to my server yesterday.

“Operating system not found” this message suddenly appeared on the screen of my server.

I tried force restart 2 times but same thing happened.

So third time, i unplug the USB which connect from my WD my book essential to my PC. Then the problem gone… server os back to normal.

Could you advise is this caused by the software conflict  (wd smartware and Window Server 2003 R2)?

Regards,

Elvis 


#2

The My Book essential is not compatible with Windows Home server, WD does not even offer support for this type of setting.

This issue also happens with a Windows XP or 7 computer?


#3

Firstly thanks for the reply.

Meaning to say no solution to solve this issue?

I have not tried using it with window 7 or XP yet.


#4

No, sorry.

You need to use the drive with a compatible OS.


#5

Where I can find drivers for My book essential 1tb on Windows Server 2003?


#6

Hello,

The My Book Essential is not compatible with Windows Server, you need to use a compatible Operating System such as Windows XP or Vista.


#7

how can i use this my book 3TB to backup all pc that connected to my network… anyway, i use endian firewall and windows server…


#8

The MyBook Essential is still not compatible with WinServer… it still needs to be connected to a compatible operating system.