My Book Essential - Problem with Backup

Forgive me, a newbie to this forum, if this is a solved problem.  I read the seven postings about the WD Smartware showing a false disk full indication.  Apparently the problem has not been resolved in the three years that have passed since that series of posts.

I had exactly the same problem today.  This is the first time I have backed up my new Mac Mini, so I had updated the WD Smartware package to version, the latest.  This Mac is running OS X 10.8.2.  It has the Intel 2.6 GHz quad core I7 processor with 4GB RAM.  Total data to be backed up was 162 GB and the backup stopped at 152 GB, even though the disk shows 1.7 TB still free.

The screen capture from that first posting is exactly like what I am seeing.  Here is that image URL:

Do the tech support folks read this stuff?


Try updating the drives firmware.

I tried to do an update but, the firmware was already current.

However, when I attempted another backup later, it appeared to pick up the small remaining portion from the failed one, so perhaps simply doing another backup when the phoney DISK FULL indicator happens is all that is required.

Seems odd that among all those past postings, no one found such a basic solution.  Hmmm.