My Book Essential - Internally?


#1

Hi guys,

I had 3 external HDD - so i got myself an enclosure that holds 4 sata disks.

I removed the HDD from the external hard drives - the samsung and hitatchi drives worked fine in my new enclosure – but the WD green drive out of my My Book Essential WDBAAF0020HBK 2TB – will not work!!

The enclosure will not pick it up.

Is this because of the smarware on the drive?

I’ve tried everything to remove the smartware - and think i may have - as my drive shows i have 1.81TB of free space (which looks right for a 2TB drive)

So why is it not working in my enclosure? The other drives worked stright away.

I’d love to hear if there is another way to remove the smartware - or get my WD drive working.

Thanks for the help! :smiley:


#2

The drive would have been hardware encrypted when it was in the MyBook Essential enclosure.  Even if you had pulled it out and attached it to the PC, you would not have been able to use it as-is.

I’d think you’d have to write zeroes to the entire drive and then format it (with it attached to the PC’s mobo SATA port) in order to get it to be recognized in the other enclosure.


#3

Your warranty is most likely voided by now. As noted by  RoofingGuy, the internal Hard Disk Drive remains encrypted even when taken out of the original external enclosure, this is to ensure the fidelity of the encryption system.

Thread moved to WD External Drives: My Book for PC.