My Book Essential 3TB: Long startup time


#1

Hey,

I just got my replacement EHD today, and although I’m generally satisfied one thing does bother me: Whenever I access the drive, nothing happens for about 10 seconds; apparently the EHD is starting up from some idle mode. That’s fine, but 10 seconds is just too long to wait every single time I need anything from storage. Is there a way to disable or reduce the frequence of entering the idle mode or improve startup times?

My old My Book Essential 1TB never entered an idle mode while connected to a running pc.

Thanks.


#2

Go into advanced power settings and see if selective suspend is checked and eliminate that possibility.

Joe