My Book Essential 3TB and Mac Lion on SSD

I have a My Book Essential 3TB (WDBACW0030HBK-00) formatted as Mac OS Extended that I have been using with my MacBook Pro under Snow Leopard.  I upgraded my computer by installing a 120GB OWC Mercury Extreme Pro 6G SSD and installed Lion on it brand new.  This is my default startup disk.  I put the old HDD in place where the optical drive used to be, so I have the capabilitiy if necessary to boot back into 10.6. 

If I boot under Lion, the My Book Essential is invisible.  It never mounts to the desktop, nor can Disk Utility see it.  It does not mount for an instant and then disappear as I have read on some message boards.  It is simply not there.  However, if I boot under 10.6, the disk mounts perfectly. 

I have tried to reinstall Lion from the Lion Recovery approach, but no joy.  I have updated the drive’s firmware using the WDFirmwareUpdater.  This appeared to work successfully, with the firmware now being ver.   Additionally, I have tried multiple times to install the WD Smartware software.  Each time, it seems to install and then when I reboot, the system hangs with the spinning spokes, and nothing new appears in the Applications or Utilities folders, and the drive still won’t mount.  I have let it sit with the spinning spokes for over an hour with no change or success.  Any help with this situation would be appreciated.  Thanks!

dsmac, maybe you should try contacting WD’s Technical Support about this. You can do so either by phone or email.

To Contact WD for Technical Support


you’re not by any chance using Time Machine, as well, are you?