My Book Essential 1tb usb 2.0 wont let me save read only?


#1

I bought this the other day and tried to run it on my mac. I was unable to write to it and everytime I hit the unlock it said it was unlocked but still wouldn’t let me write to it. So I did what this “page”  says to do to remove the WD software. I did and wow still can’t use my drive!!! So I re-installed the stupid software and tried to run the WD SmartWare installation again and got this error

_ Unreadable WD SmartWare Drive _

_There is no writable WD SmartWare partition available on this WD drive. This can occur if you are attempting to write to a WD drive formatted for a different operating system, or if the drive is locked.

Please make sure that this WD drive is formatted for the operating system you are currently working on, and that the drive is unlocked._

So I try to unlock the drive with the unlock tool and it reads…

This drive is not locked. To unlock a different WD drive…

I looked in the properties and this is what it says

Format: Windows NT File System (NTFS)


#2

You need to format from a Mac computer with Mac file system.

The link below will show you how to do it:

http://wdc.custhelp.com/cgi-bin/wdc.cfg/php/enduser/std_adp.php?p_faqid=3323&p_created=1236623342&p_sid=jUrTc2Uj&p_accessibility=0&p_redirect=&p_srch=1&p_lva=3865&p_sp=cF9zcmNoPTEmcF9zb3J0X2J5PSZwX2dyaWRzb3J0PSZwX3Jvd19jbnQ9NzksNzkmcF9wcm9kcz0yMjgsMjYwLDIyNCZwX2NhdHM9MCZwX3B2PTMuMjI0JnBfY3Y9JnBfc2VhcmNoX3R5cGU9YW5zd2Vycy5zZWFyY2hfZm5sJnBfcGFnZT0xJnBfc2VhcmNoX3RleHQ9aG93IHRvIGZvcm1hdCBpbiBNYWM!&p_li=&p_topview=1


#3

This wont void the warrenty?


#4

No, formatting the WD external drive to either PC or Mac format will not void the warranty.