My Book Essential 1.6t cant read on mac

I have a My Book Essential 1.6t which was made in 2011 or 2012. This is an old drive of mine which I unearthed from my closet. When I plugged it into my mac I noticed that I could read and copy files but I could not write or delete. I backed up the whole drive. Good thing I did that because then I tried to format with disk utility and now I can’t read the drive.

I tried to format it with Mac Journaled. Maybe that was my mistake. It is an old drive. There was an error message and now it says “failed to initialize”. I don’t need any data from this drive but I would still like to use it. How do I fix this drive? Thanks

1.6 TB is a strange capacity. In fact 1.6TiB is the capacity that would be reported by a 4TB drive which is subject to a 32-bit LBA limitation.

If the drive was formatted as NTFS, then Macs require a driver (eg Paragon) in order to write to it, otherwise they are limited to read-only access.

I’m not familiar with Mac partitioning tools, but you can wipe the partition data with DMDE. DMDE will also enable us to see the full capacity of your drive.

Can you show us DMDE’s Partitions window?

I managed to open the drive. I am scanning it now. It looks like it will take a few hours to scan. What should I do to make it readable on mac again. I also need to see if there is a pc partition. There might be some valuable files on it. Thanks

I don’t understand why you are scanning the drive. Do you want to save your data again???

The Partitions window is the first window you see after selecting your physical drive. To invalidate the partition information, all you need to do is to toggle the “MBR On/Off” button. Then your OS can repartition and reformat the drive.

BTW, your drive is a 2TB model, not 1.6TB.

I scanned it thinking this might help find other partitions. I thought there was a MAC and PC partition but now that I look at it there seems to be only a windows partition.

It says “disk identifier windows.”

I am looking for a bitcoin wallet which might be on the drive. I want to scan it and then search for a bitcoin wallet. I assume I need to scan it before I can search.

I have raw and hfs checked for scan parameters. Is that right?

DMDE does not appear to have found any remnants of the old file system. Your only recourse appears to be to scan for files in raw mode, as you have done.

BTW, the only partition I can see is HFS. That’s Mac, not Windows.

I could not find the bitcoin wallet so I decided to format it. I am still running into problems. I set MBR to on and then tried to apply and I got an error message. I included screen shots. Do you know what I need to do?Screenshot 2020-07-28 19.39.43