My Book 4TB blinkt stetig und wird nicht mehr erkannt

Guten Abend zusammen,

mein WD My Book wird seit heute nicht mehr erkannt. Sie ist erst ein gutes halbes Jahr alt und lag davon 4 Monate zu Hause, da ich auf einer Reise war.

Die Festplatte war passwortgeschützt und hat bis dato ohne Probleme funktioniert. Wenn ich sie jetzt allerdings anschließe, blinkt die weiße LED auf der Festplatte stetig und es wird kein externes Laufwerk erkannt. Weder in der Datenträgerverwaltung wird mir etwas angezeigt, noch findet die WD Smart Drive Software ein angeschlossenes Gerät.

Folgendes habe ich bereits probiert:

  • Neustart des Ultrabooks
  • Abziehen und wieder anschließen aller Stecker
  • Wechsel des USB Ports am Ultrabook
  • Blick in die Datenträgerverwaltung (hier wird gar nichts außer meinen normalen Partitionen angezeigt).
  • Download aller Software von der WD Support Seite (Soweit ich das erkenne, ist aber nicht davon ein wirklicher Treiber für die Festplatte)
  • Abschaltung meiner Internet Verbindung
  • Abschaltung der Windows Firewall

Ich bin gestern umgezogen und seitdem funktioniert die Platte nicht mehr wie es aussieht. Sie wurde allerdings während dem Transport im Originalkarton verstaut und hat keinerlei Erschütterung oder dergleichen abbekommen.

Gibt es noch Möglichkeiten zur Rettung meiner Daten?
Ich habe zwar noch Garantie und ein Backup der Platte, aber dennoch verliere ich gute 4 Wochen an Daten wenn ich sie einschicke.

Vielen Dank bereits im Voraus.

Festplatte ausbauen
an externen Controller (USB) hängen
Daten runter ziehen

Platte vernichten,
neue Kaufen
am besten diese Prozedur ein bis zwei Tage nach Ablauf der jeweiligen Garantie durchführen