My Book 1110 1.5 TB Network Access Denied

Hi. I’m having a problem when connecting a My Book 1110 external hard drive to the WD MyNet600 router. When I try to run a batch file to backup my data files. The backup aborts when it tries to create a subdirectory. It gives me the following error: “Network Access Denied - cannot create directory”. I have made sure I have full control over the hard drive. Also, I have used this same external drive connected directly to my desktop PC running the same command without any problems.
Any ideas? I’d appreciate any help. Thanks

Hi, when you setup the drive in the dashboard for the N600, are you making sure that is set to public and is set to “Share”? Are you able to manually transfer information to the drive while connected to the N600?

Thank you for your help.Yes, the drive is set to “Share” and “Public” in the dashboard. I can drag and drop files/folders via windows explorer with no problems, however, when I try to run the command: xcopy “C:\Users\ADOLFO*.*” “Y:\Users\ADOLFO” /S /Y /I /R /D through a batch file, I get the error. The strange thing is that it does create the folder Users and ADOLFO, but it gives me the error: “File Creation Error - Network access is denied” and “Unable to create directory - Y:\Users\ADOLFO\Desktop” which is the first subdirectory.

ThanksAdolfo Lozano

When you run the batch file, are you running it as administrator?

Yes I am. My username has administrator rights. ThanksAdolfo LozanoEmail: [[DELETED]]

I have no idea then why its failing, have you tried running the same batch from a different computer? Just to test

Yes I have, but I’m getting the same error. Thanks ThanksAdolfo Lozano