MWBE with white light not seen on network

I switched my book off to move it, now it can’t be seen by the router, and therefore no other device on the network.

I’m starting to get a little annoyed with this unit, it’s not worked properly in the first place and now this.

Nothing else has changed with the setup, it’s in the same room just on a different plug socket.

I have the white light on at the front and a green on the Ethernet port, but no orange activity.

Without resetting it, (I have data on it), how can I resolve this?



OK, I’ve done a soft reset as per instructions on page 173. (Hold reset button for 4 seconds).

I’ve waited more than the four minutes needed for this process.

I still can’t see the device and now the white light at the front is off completely.

Please help.


Have check your cabling to the router. Also have moved it back and tried it from where you had it? M

I will plug it directly into the router and see what happens.

However, the white light that’s normally on at the front is still off.


May be it has been switched off in the anvanced option? M

That’s a very good point, however I don’t remember doing it:robotindifferent:

…and as I cant connect to the thing I can’t check:robotmad:

Have you pluged it into router directly. Then goto the router to see if dhcp has picked it up, or plan plug it directly into the computers network port to see if you get any responce. The other thing you could check is the power unit is properly clipped togther and if you have a meter you could check that you are getting voltage out off the power plug. Also can you hear the harddrive spin up when power it up? That all I can suggest, then the only thing is left is to take it back :cry: Good luck M

Good suggestions thank you.

What voltage should I expect to see from the power adaptor?

When I power up the unit, the light comes on and I hear the drives power up. Then after about 30 seconds they power back down and the light goes out.

During this time the Green network light is on but there is no activity.


It could be 12v most of the harddrives I have are that you might a bit higher off load. I know this sounds stupid have you pressed the power on button on the back of the unit? But this most probely no different to the question you would get asked from a help desk. GL M

OK, I’m putting my hands up and stating this was user error:cry:

When you first connect the power cable, the unit must go through some sort of test cycle and then power down. You have to then press the power on button at the back.


Now onto all the other issues I have, (I hope their not down to my own stupidity:stuck_out_tongue:)