Must wait 15 minutes to see my pc


#1

Hello i thought the networf didn’t work with my seven and WD, So it works, but i must wait 15 minutes for the wd see my folders shares on win seven. I tried every thing, and nothing is working, i must wait all the time. My pc has a asus p7p55d premium with 2 lan port integrated. Do you know why ?


#2

It’s hard to give advice when you say “I tried everything and it isn’t working”.  If you tried everything, there’s nothing else we can tell you.

But, on the off chance that it was just a figure of speech, I’ll ask the obvious.  In Win  7 you must add an “everyone” to your shares.  Have you done this?  Have you turned off passwords on your shares?  (This helps a great deal).  Are your shares composed of single folders (or, at the most, one nested subfolder level) or are they many levels deep?  Sharing an entire drive isn’t recommended and may take a long time for the Live to parse.  Try sharing just a single folder level (you can have multiples of them, so it isn’t limiting).  Finally, make sure after you make such changes you reset your Live back to factory defauls and power it off (pull the power cord while it’s on) and then back on again.


#3

yes, i did all that with no success ! allways working, but wait for 15- 20 minutes to see shared folder Shared a drive = must wait remove the shared drive, and only a video folder shared = must wait everybody with ful accessl and in security tab too = must wait no password = must wait firewall off, in advanced firewall too : must wait change to the old firmware = must wait change the network card in pc = must wait ip fix or automatic = must wait directly connect to pc without switch = must wait and so many way i ve tried, allways wait


#4

Can other PCs on your net see your shares with no issues, or is there a delay there as well?

There also might be a wireless issue – if you aren’t already I’d try this hardwired (just bring your Live next to your router and hook it directly in and see if it improves the speed of connection.  If it does then you may want to try another wireless adapter).


#5

Oops, don’t know why I didn’t see this before – you are *using* a router, aren’t you?   


#6

thanks for reply, I connected directly the WD to the router, and it the same trouble Sommething: when i turn on the WD, pc seven can see it immediatly, and the mappage of network is correct immedialty on the seven. WD see immediatly pc xp, and must wait 20 minutes to see pc seven !!


#7

oh, i forgot to tell, if i connect the wd to a upnp media server like freemi on pc seven, no probleme, immediatly see !


#8

gigxy wrote:
. WD see immediatly pc xp, and must wait 20 minutes to see pc seven !!

Okay, just so I understand this, you’re saying the shares on your XP machine work right away, but on your Windows 7 machine it takes the 15 minutes, correct?  The share on the Win 7 machine aren’t deeper than one or two subfolders, right?  And you don’t have like tens of thousands of files in them, right?

If so, then it’s pretty obviously a problem with the Win 7 machine.  At this point I’m guessing it’s a software issue – I know I kind of killed my Win 7 shares by installing Microsoft’s Text to Speech engine (had to remove it to make the shares work properly again).  It could be a ton of things, anything from Anti-virus software to some sort of polling services.  If you bought your PC from a B/M store or online from one of the major players (like Dell) it has all kinds of ■■■■ on it that make running a clean system a real PITA.

If I were in your position I’d download the MS freeware Procexp.exe (a beefed up process examiner) and start turning things off (and make sure you turn off your Anti-virus software completely during your tests).  It doesn’t sound at all like a Live problem.

Also, there is a thread or two on this forum about making shares work – make sure you trace through all the steps recommended there because there are likely some other things you can try as well.


#9

Thanks -you anderstand : xp ok, seven 15 minutes, 1 level folder witch one file inside. - I don’t have any dell or packard bell or other, i bought separat composant and made the pc myself with a eom seven version; - i don’t have any antivirus -I will try procexp - and sorry, i haven’ found a similar thread problem


#10

Something else – you said you just have one folder with one file – try deleting that file and adding two or three other files (perhaps some off of the other share that works for you), just to satisfy my morbid curiousity (and eliminate that file or simply having one file as the issue).  Actually, I’d even delete that folder, create a new one, and share that one (just to make a clean start, as it were).


#11

:slight_smile: -yes i tried that too, change nothing -With procexp, i didn’t see anything that would cause trouble !


#12

You never said whether you can see (and easily access) those Win 7 shares from your other computer.  I’d make sure of that.

Otherwise you’ve eliminated all the issues – not the wireless (because you directly connect), not the folder or the files, and not the Live (because otherwise it would have trouble with the XP Shares).  It’s *something* with the Win 7 machine, but at this point I’m out of things to try (disclaimer: I’m no Win 7 expert by any means – just got a machine a month ago with it after avoiding Vista for years).


#13

I m not in wirelless, i m in rj45 connection, so i tried to connect directly WD to pc seven withoiut success (must wait again) – I will try to install xp an other day !


#14

So, when i install a lan viewer software on pc seven, the WD sees immediatly the shared folders ! Work perfect.-- Why ??? I don’t know


#15

from what i understand you got this working, yes?

i have the same problem with the shares. what exactly did you do with the lan viewer and what viewer where you using?

thx in advance


#16

i installed that: : http://www.mylanviewer.com/ and just run it, and the shared folders are immediatly seen !


#17

dude your my hero right now! works like a charm and i have absolutely no idea why. could be the network state monitoring. works anyway, happy days!


#18

gigxy or xcrew,

I don’t suppose one of you folks would be brave enough (or have the time to take) to try an experiment?  If so, could one of you try uninstalling that program and see if your shares continue to work?

If they do then it will tell me something (and you could always reinstall the program if need be – there should also be a restore point, if you have them turned on, that you could go back to).


#19

I ever tried that ! – desinstalling this software : must wait, --installing but don’t launch this software : must wait, – only installing and launch : work great


#20

gigxy wrote:
I ever tried that ! – desinstalling this software : must wait, --installing but don’t launch this software : must wait, – only installing and launch : work great

Do you have to launch and scan every time or have you set it to scan automatically. See what happens if you just launch but don’t scan. I would like to know if it is the actual scan which prompts the WDTV to suddenly appear on the network.