Multi episodes wont play


#1

Hey

I have a problem when I rip my friends collection and going to watch it on my wd live player.

I only see first episode and the movie restart afterwards and I can’t se the other 3 that’s on the .iso and no skipping allowed :frowning:

Hope there are some who can help with this.


#2

What Firmware are you using?  

If it’s an ISO, it shouldn’t be doing that.

What software did you use to rip it? 


#3

I use DVD Decrypter, also made some backup dvd’s with that program and work fine, but somehow I’m not able to select other then the first one and at end of first one it just stops and I can play first one again.

I use WDLXTV-Live-0.4.2.0 firmware it’s B-RAD Unofficial Firmware


#4

TonyPh12345 wrote:

If it’s an ISO, it shouldn’t be doing that.

Of course it should since it’s the well known problem of no DVD menu support which also extends to ISOs. Unless of course you install the 1.03.22 beta firmware or any b.radd firmware based on it.


#5

No, even the production code will not “Usually” do that on an ISO.   It will play all the title sets, sequentially, until the end of the file.  It won’t jump back and “Repeat” a single title.  


#6

Yes it will … it plays the largest title, and the largest title only, whether embedded in ISO or laid out as a file structure (no matter which file you select to play).

Cocovanna


#7

I just tried a Half-Dozen different tests, and none of them did what you describe.  Don’t have a clue how we could come up with such different behaviors. 

Test 1:   Total Play Time about 3 hours.  (Ep1:  1:30, Ep 2 & 3: 0:45)

Test 2:   Total Play Time about 2:48  (All four episodes about 42 minutes)

Test 3:   Total Play Time over 5 hours.

    Title 1 is “All Episodes.”  Titles 2-5 are EACH episode individually.

Test 4:  Total Play Time about 1:12;   This is a “Bonus Features” to  a movie disk.  About 15 titles of varying length.

In ALL cases, I was able to view all titles.   Heck, even the stupid trailers to the movie showed up.

So, in no case did it “Pick the longest title.” 

ALL Titles were included, and in the West Wing’s case, it’d done it TWICE because Title 1 is the same as Titles 2-5 put together.

So, I don’t know what ya’ll are doing differently.   It has worked this way through ALL versions of firmware, and I started out at 1.01.12.


#8

You’re the only one so far experiencing this behaviour prior to the latest beta. Weird, mabye your discs are authored differently. In case you’re bored please re-author one of those with DVD Shrink (no comprression) and try again if all 4 eps are played.


#9

Now I have try dvd shrink and made a copy on the hdd, just with the folders Video_TS and Audio_TS and then I can play them, was hoping for 1 file play, but think I can work with this until there will be menu play avaiable. Thx for Ur effort guys.