mp3tags auf dem hub

kleines problemchen:

mittlerweile bietet der hub ja die möglichkeit, endlich (und das ist so schön) musik nach genre zu filtern, so dass ALLE titel eines genres abgespielt werden können.:smiley:

witzigerweise wirft er mir die tracks der beiden genres 80’s und 90’s (so sind sie getaggt) unter folk bzw. avantgarde aus.(???) bzgl. folk ist es zusätzlich merkwürdig, dass dieses genre sonst überhaupt nicht vertreten ist. avantgarde schon, er ordnet die 90’s einfach mit darunter.

über die ordner-navi zeigt er mir alles korrekt an. ich habe inzwischen alle tracks mit mp3tag überprüft, ob das richtige genre drin ist, was auch der fall ist. winamp, WMP und itunes lesen alles korrekt!

kann es sein, dass der hub keine zahlen in den genre-tags lesen kann?? bei interpreten, songs, alben usw. kann er es ja.

Das kann sehr gut sein.

Was der WD SMP definitiv (noch ?) nicht kann, sind so typisch deutsche Ideen wie ein “ö” in Grönemeyer oder alle anderen deutschen Umlaute in playlists. 

Meine Playlists waren auf dem WD SMP auf einmal alle so kurz … und Lieder wie “Nur geträumt” blieben halt einfach auf der Strecke.

Wer kann WD bitte erklären, dass bei Ländereinstellung = DE so etwas wie Umlaute durchaus im Bereich des Möglichen liegen können ?  :wink:

ich muss das hier nochmal aufgreifen…

ich habe in der zwischenzeit schon so häufig tags geändert (namen, gross-/kleinschreibung, tracknr.,usw.), die immer sofort anstandslos berücksichtigt werden (medienbiblio wird aktualisiert) und sofort zur verfügung stehen.

o. g. problem beim genre-tag besteht weiterhin. während ich noch dachte, es könnte bei 80’s und 90’s an den zahlen und/oder dem apostroph liegen, trat jetzt ein weiteres merkwürdium auf:

um bei kompletten genre-abspielungen die live-mitschnitte auszuschliessen , habe ich alle entsprechenden files nun mit dem musik genre “live recording” getaggt, aber der HUB zeigt mir dieses genre ums verrecken nicht an. ändere ich aber nur einen buchstaben im titel-tag (interpret, song, album), springt kurzerhand die aktualisierung an und wenig später ist alles korrekt da.

warum zum deibel ändert er aber das musik genre nicht???

nochmal: auch im WMP, winamp, itunes, sogar auf handys usw. wird sofort das neue genre erkannt.

edit: ach ja, mehrere neustarts, rücksetzungen, biblio löschen und neu einlesen usw. hat alles nicht gefruchtet

das hört sich doch so an, als würde er “genre” nach eigenen Vorstellungen vergeben, oder?

ich schau heute abend mal in meiner Musiksammlung nach.

jein, irgendwann habe ich ja mal genres vergeben, tw. auch eigene kreationen nach meinen bedürfnissen, z. b. endzeit-ebm (ich glaub nicht, dass er das vorher kannte :smileyvery-happy:)

aber: 80’s und 90’s (ich würd’s ja auch ohne apostroph nehmen, was ich natürlich schon versucht habe) hat er nie erkannt und änderungen (jetzt z. b. “alternative rock” in “live recording”) akzeptiert er auch nicht. gerade vor ein paar tagen habe ich bei einigen mp3 die cover aktualisiert (höhere auflösung) und tw. korrekturen in der schreibweise vorgenommen. diese änderungen werden sofort umgesetzt.

so, bei mir scheint es zu funktionieren. Ich hab sonst imer nur die Ordner-Ansicht. Wenn ich nach “genre” sortiere ist alles da, auch Genres, die ich “selber erfunden” habe um eine bessere Sortierung zu bekommen. Und es kommen auch Sachen zum Vorschein wie “Rock Pop”, “Rock-Pop”, “Rock-pop”, sollte alles ein Genre sein, da muss ich noch einmal nacharbeiten.

Ich finde aber, dass die Sortierung nicht viel bringt: da sortiere ich nach “Deutsch-Pop” und bekomme 250 Lieder angezeigt und kann dan raten, welcher Interpret dahinter steckt (weil die Ansicht mir dann nur den Liednamen zeigt. Das liegt bei mir wahrscheinlich daran, dass mein Dateiname immer nur der Liedname ist und nicht Interpret-Album-Liedname, da wird mir die Zeichenkette zu lang)

Selbiges, wenn ich nach “Interpret” sortiere, da hab ich dann “2raumwohnung”, “2Raumwohnung”, “2RaumWohnung”, muss ich auch mal nacharbeiten…

ok, mit Zahlen bei Genre hat er wohl Schwierigkeiten:

“80ger” nimmt er nicht

aber wenn ich einen Bindestrich voran stelle geht es ("- 80", “- 90”, etc.)

vielleicht hilft die Krücke

und meine Bibliothek aktualisiert immer noch, weil ich extra für dich geleert habe …

übrigens nicht wundern, wenn du Generes findest, die du meinst gar nicht zu haben. Schau mal mit mp3-Tag (über Computer) ob die nicht doch vergeben sind. Wenn beim Hub die Bibliothek an ist schaut er auch überall, evtl hast du noch irgendwo anders ein paar mp3s, z.B. die von WD mitgelieferten Beispieldateien?

1 Like

mann, du sollst doch nicht extra deine ganze biblio auseinanderpflücken…:flushed:

aber ich bedanke mich für deine anstrengungen und deine hilfe.

das ist ja schon mal ne erkenntnis. 80er nö, -80er ja. also, dat muss mir mal einer erklären. und diese krücke würde auch helfen. allerdings wollte ich es auch mal achtziger nennen, aber auch hier hat er nicht aktualisiert.

nochmals vielen dank. ich werde weiter probieren…

guts nächtle

beim Aktualisieren hatte ich auch Probleme. Sollte er ja im Betrieb normal aktualisieren, hat aber nicht geklappt. Daher hab ich ja überhaupt die Bibliothek neu gestartet - ist aber jetzt durch :slight_smile: