mp3's not playing

I’ve been using windows media player to rip CDs to the hub.  Everything was working fine.  All of a sudden, using the same procedures, the audio files appear the same on the hub - but will not play.  The older files are all OK. 

Just ripped (AnyDVD, CloneDVD2) a DVD using all the same procedures - it won’t play.

Anybody tell me what’s happening?  How do I fix it?

Did you happen to update the firmware?

What do you play your files - are they on the hub disc, via media server or network shares? Can you see the files, if you can what exactly happens when you try to play them.

You could try resetting the hub. Press the bottom paperclip button for a couple of seconds and then release with the unit fully booted up. You may lose any metadata the you have downloaded for films etc.

It appears that everything that I’ve downloaded to the hard drive on the hub, since the last firmware update, does not play.  Everything before does.  The error message is: “Unable to play the selected file.  Please see the user manual for a list of supported file formats.”  I’ve tried “Clear media library” that does nothing.  I tried cycling power, that does nothing.  I do not want to reformat and start over, there is about 100 GB of stuff on the drive.

Has WD put a bug in the last update?  Is it being fixed?

There should be no need to reformat the harddrive.  Try rolling back to the previous version of the firmware, see HERE, then see if you can play your files.

I downloded the “Firmware Release Notes” and tried all of the “Problems during or after firmware upgrade” fixes - nothing makes any difference.

I have firmware version 2.05.08.

Next step is to rollback to version 2.04.13 and see what happens.

At this point, it appears that nothing (audio and video) downloaded to the internal HD after upgrading to 2.05.08 plays.  More to follow

I did not roll back before I discovered that about 30 CDs ripped to the Hub are corrupted.  Do not know how, I think I used the same method to rip them - Windows Media Player.

Deleting them and ripping again, then play fine.

Issue resolved.

Bottom line – ripping directly to the Hub DOES NOT WORK.  Almost 100% of the MP3 files are corrupted.  Don’t know why. 

Win XP pro SP-3 Ethernet to hub, rip with Windows Media Player 11.0.5721.5280

Ripping to the local hard drive then copying to hub with Windows Explorer works 100%.  And, it is faster.