Moving files on MyBook Live takes forever


I’ve done what this thread suggests,, but when I try to go to \MyBookLive\_Shares it gives me an error message saying "Windows cannot access \MyBookLive\_Shares. I’m using Windows Explorer to access the folders, and I log on with the admin username when it prompt me for username/password. If I try going to \MyBookLive\Public, I get into the Public folder just fine, so it seems like the __Shares folder hasn’t been created/doesn’t exist. All I did was adding the __Shares stuff to the /etc/samba/overall_share file. What am I missing?

A little background info: I’m using Transmission to download stuff into a \MyBookLive\Public\torrents folders, and I want to clean that folder up on a regular basis, moving things I’ve downloaded into different category folders under \MyBookLive\Public"xx category folders". The best way seems to me to be able to do this through a windows explorer window as I’m moving a lot of single files into different folders, but it takes sooooo long as it seems to copy the files to my local computer before moving them into the target folder.

Is better if you PM TonyPh12345 on this one.

Eventually figured it out. After more browsing on this forum, I read about the WEBDAV problem, which it turned out I had as well. After struggling to get that sorted out (had disabled som services I definately shouldn’t have disabled:P), the __Shares folder problem solved itself pretty much. Turns out that the Web Client Network thingy didn’t want to go to that folder at all, but as soon as I got rid of that it worked fine.