Movie artworks in separate jpg files work correctly with last WDTV update (1.4.22)


#1

Hello,

I have just updated my WD TV Live to last firmware 1.4.22. I’m pleased to announce you that the problem with movie artwork in separate jpg files is now solved. Simple putting a PERIOD (.) at the very beginning of the .jpg file name causes the thumbnail for the .jpg to disappear while leaving the correct thumbnail for the video file.

For example : Invictus.avi and .Invictus.jpg in the same directory

You can get more information in this post : http://community.wdc.com/t5/General-Discussions/Thumbnail-images-and-network-shares-SOLUTION/m-p/23610/highlight/true

It worked like a charm for me with last firmware !


#2

Are you sure that it remains after the unit is unplugged for a while. It appeared to work because the thumbnail was cached within the unit.


#3

Hum I didn’t try to unplug the unit since I updated to the new firmware. But when I add new movies on my harddrive with thumbnail period prefixed files it works : the thumbnail appear on my new movie, but the new image file is hidden.

So I think there is no relation with cached thumbnail ?


#4

It seems to work for me All My movies are iso I put a period in front of the movie name .jpg and iso had thumbnail still attached I then went and put a . before the folder.jpg and I still have a thumbnail on folder and when I open it it only has the iso file with the thumbnail attached to it to be clear  I have a folder with the movie name inside that folder I have the iso file thta file is named exactley like the name of the movie before I had 3 thumbnails a folder.jpg a moviename.jpg and then the moviename .iso 3 of the same pictures now I only have 1 picture and that is of the iso file I unplugged for about a minute and it was still there. I am not going to redo all 500ish movies just yet but so far so good


#5

BTW Adding to my earlier post it was a firmware update that made this possible may be old news but I have two WD lives one because of the folders bieng in the middle with the older updates I did not update on of my units. I went to the other one that was not updated turned it on and sure enough no thumbnails on the folders or iso’s that I triend the .name.jpg. So I upgraded to the new firmware and walla it showed only the thumbnails that were attached to the iso like my other one that I was working on so I would say at this time it is a fix I still will hold off on doing all of them for a day or so.