Motion blur in scenes with movement

I’ve noticed some kind of motion blur when there is a scene with a camera panning or a person moving from one side of the screen to the other. All my .mkv @ 720p files suffer  from this problem.

What is the best way to avoid this? I would like to watch a more smooth movement. My TV is a 720p Panasonic Plasma 50X1 @ 600Hz.

Right now I have HDMI set to Auto in WDTV LIve, because I don’t really know what is the best setting for my display.

Thanks in advanced!


Can anyone please help me with this? :cry:

What specific films is this occurring with?  Can you give a rough time / scene where this always happens?

If I have any of the same films I’ll test it out and report back.  TBH, I’ve never noticed any blurring.  I’m also connected via HDMI set to auto on a Panasonic plasma (42" 1080p).

Is it evident when viewing the same file on a PC?

Also, can you paste the Media Info output for one of the files?  Maybe it’s an issue with your encoding settings / profile.

You can download Media Info here:

Thanks for the answer.

It’s happened in all files I’ve played. everytime the camera pans from left to right or right to left all edges become blurry until the movement stops.

I’v tried Video and Film material. All encoded @720p. I will try to make a video of the issue.

I can’t test the file on the PC, because I don’t think VLC is configured correctly; the video is not smooth at all.

This is one of the files that shows the problem:


Format                           : Matroska
File size                        : 1.09 GiB
Duration                         : 42mn 10s
Overall bit rate                 : 3 709 Kbps
Encoded date                     : UTC 2010-02-22 21:41:29
Writing application              : no_variable_data
Writing library                  : no_variable_data

ID                               : 2
Format                           : AVC
Format/Info                      : Advanced Video Codec
Format profile                   : High@L3.1
Format settings, CABAC           : Yes
Format settings, ReFrames        : 5 frames
Muxing mode                      : Container profile=Unknown@3.1
Codec ID                         : V_MPEG4/ISO/AVC
Duration                         : 42mn 7s
Bit rate                         : 3 187 Kbps
Nominal bit rate                 : 3 259 Kbps
Width                            : 1 280 pixels
Height                           : 720 pixels
Display aspect ratio             : 16:9
Frame rate                       : 29.970 fps
Resolution                       : 8 bits
Colorimetry                      : 4:2:0
Scan type                        : Progressive
Bits/(Pixel*Frame)               : 0.115
Stream size                      : 960 MiB (86%)
Writing library                  : x264 core 85 r1442tw
Encoding settings                : cabac=1 / ref=5 / deblock=1:0:0 / analyse=0x3:0x113 / me=umh / subme=8 / psy=1 / psy_rd=1.00:0.00 / mixed_ref=1 / me_range=16 / chroma_me=1 / trellis=1 / 8x8dct=1 / cqm=0 / deadzone=21,11 / fast_pskip=1 / chroma_qp_offset=-2 / threads=6 / sliced_threads=0 / nr=0 / decimate=1 / mbaff=0 / constrained_intra=0 / bframes=3 / b_pyramid=2 / b_adapt=2 / b_bias=0 / direct=3 / wpredb=1 / wpredp=2 / keyint=240 / keyint_min=24 / scenecut=40 / intra_refresh=0 / rc_lookahead=50 / rc=2pass / mbtree=1 / bitrate=3259 / ratetol=1.0 / qcomp=0.60 / qpmin=10 / qpmax=51 / qpstep=4 / cplxblur=20.0 / qblur=0.5 / ip_ratio=1.40 / aq=1:1.00
Language                         : English

ID                               : 1
Format                           : AC-3
Format/Info                      : Audio Coding 3
Codec ID                         : A_AC3
Duration                         : 42mn 10s
Bit rate mode                    : Constant
Bit rate                         : 448 Kbps
Channel(s)                       : 6 channels
Channel positions                : Front: L C R, Side: L R, LFE
Sampling rate                    : 48.0 KHz
Stream size                      : 135 MiB (12%)

If the motion is fast and you are using a low MHz LCD display, the blur may be coming from your LCD TV not being able to handle the fast motion. LCD TV’s are now 120MHz and 240MHz to handle fast motion correctly and if you have an older LCD TV, this could explain the motion blurr…  Al

aljimenez wrote:

If the motion is fast and you are using a low MHz LCD display, the blur may be coming from your LCD TV not being able to handle the fast motion. LCD TV’s are now 120MHz and 240MHz to handle fast motion correctly and if you have an older LCD TV, this could explain the motion blurr…  Al

Actually, my TV is a Plasma @600Hz

Simple test.   PAUSE the playback during this.    If the blur is seen in the PAUSED image, then it’s an encoding issue, or with the original source material.

If the blur is NOT seen during a PAUSE, it’s something else.  

By the way, 600Hz is just a marketing term.   The frame rate is still 30 fps or 25 fps depending on the source…

I tried a couple of fast-paced films (also 720p), paying more attention to panning shots but when paused the blur is still there.  It’s either part of the original film (a stylistic choice) or down to encoding, as Tony says above.

It sounds to me like it has a lot more to do with your TV than the WDTV or the video files. Ofc the image isn’t gonna be as sharp during medium/high speed panning shots than stationary shots: motion cameras are just like normal photographic cameras, if you move them while you are taking pictures you get some motion blur; however the display can also cause additional blurriness on top of that if it’s not set right.

That “600hz” thingie sounds like a dumb marketing term. In practice it’s probably just a digital processing of the image to interpolate frames and make it look smoother than it really is. If that is the case, then maybe just one out of 5 of every images you see when that thingie kicks in is a real image, the rest are created by the chip on the fly, and thus can be woefully distorted in certain shots, like pans and fast moving scenes. On top of that motion pictures will look unrealistically “smooth” in general, with a video-like quality that will appeal to some people, but will probably put off a lot more (me included).

IMHO check your TV’s picture menu and try to switch off that thing, it may involve switching the picture mode to “cinema” or something like that.

Hi everyone … my first post here. I dropped in looking for messages related to an issue like this, so I’m wondering if this is the same thing I am seeing. With 720p files recorded from the Hauppauge HD PVR, the WDTV Live plays them back in a way that 60fps material looks more like 24p. It’s not a motion blur, but “judder” that is introduced, which makes the motion less smooth (makes video-based material look more like film). Not sure if this is the same thing that the original poster is referring to, but I have a feeling it might be.

Interestingly, these same files play back normally in the older non-Live WDTV. Something is definitely amiss here.

That’s a different thing. If true 60 fps material -like sitcoms, newscasts or sports - looks like film, the WDTV live must be deinterlacing it and showing it as 30p. Check the video settings of the WDTV, and if it’s set to (Auto) choose 60i instead, at least for that content. I can’t say I’ve tested it before because I don’t think I’ve played a single interlaced video in a very long time, certainly not on the WDTV.

Good thought. I just tried forcing it to 720p/60Hz, but the results were the same. It seems to have something to do with these H.264 files from the Hauppauge box. Playing 720p MPEG-2 files sourced from an Elgato EyeTV look normal, but 720p files from the Hauppauge all look like 24p (or 30p). Both look normal on the older WDTV box. Weird.