Miracast & Asus T100

Anyone with an Asus T100 tried to Miracast to a WDTV Live SMP (Streaming Media Player) - the latest WD firmware upgrade has enabled Miracast so want to see if it works, if possible with the T100
I open a browser in Metro, then swipe in the Charms, select Devices, select Project - but do not get the Setup Wireless Display option as shown in some videos seen on the web - thinking that the WD & T100 are not compatible (yet)

FYI - Miracast is enabled on the WDTV and set to Auto Detect

not an expert … but looking at the compatability chart and some googling looks like you may need at least

Windows 8.1 RT (KB2919394)

http://wdc.custhelp.com/app/answers/detail/a_id/5688/~/list-of-compatible-devices-for-the-wd-tv-live-hub-media-center,-wd-tv-live

Checked my Upodates - MS Update installed the KB2919394 in Feb, the compatability list doesn’t mention the T100 so it may not yet be available for WDTV Live SMP Miracast. I’ll keep checking other avenues just in case someone has been able to get it working.

p.s. also have posted on the T100 forum, so might get an answer from there.

I got my Hudl to Miracast. It is an option under Android Settings/Display/Wireless Display… where u see avaliable devices and pair them.

No browser involved, isnt that Chromecasting?

Mind u it ran like a dog. Video laggy and pitch gone up - was watching Andrew Collins TV Addict video podcast playing in Guardian app. That might be over taxing both the Hudl and/or my wifi network! He sounded like he was in the bottom of a helium bath.

It works. I set my wdtv to accept connections automatically in the setup - network menu.

when I play a photo or video (from an app) I go to the charms bar, select “play to” in stead of Project and choose my wdtv live.

The explorer frm the modern-UI does not have the abillity to cast just the screen. Only media (video) is supported.

Casting a Youtube video is possible (it appears full screen in very good quality), but when I skip a minute or 2, it’s lost… It stops and after a while it plays only the sound from the beginning and has a black screen.

But I have a Chromecast for that.

Ursamajor wrote:

It works. I set my wdtv to accept connections automatically in the setup - network menu.

when I play a photo or video (from an app) I go to the charms bar, select “play to” in stead of Project and choose my wdtv live.

The explorer frm the modern-UI does not have the abillity to cast just the screen. Only media (video) is supported.

 

Casting a Youtube video is possible (it appears full screen in very good quality), but when I skip a minute or 2, it’s lost… It stops and after a while it plays only the sound from the beginning and has a black screen.

But I have a Chromecast for that.

Got it to pair - the WDTV shows up in the Devices list as a Television so they are talking to each other

I’ll try the “Play To” once I get it switched on today and post back my result - thanks for the heads-up re Play-To (I’ve used that lots of time from my Win7 PC & the Win8 T100 to play songs over our network forgot it also can be used for video)

WDTV - Auto Detect Wi-Fi Direct Setup = On / Wireless Display (Miracast) = On / Device Pairing in Push Button Mode = Auto Accept

Asus T100 Win8.1.1 - Devices / Add Device - finds WDTV Live as Television / Select WDTV Live & Next / Screen comes up to enter pairing code / Enter code as per WDTV Live screen & Next - Screen shows Connecting then screen comes up saying That Didn’t Work, try pairing again.

They are initially talking - the Win8.1 finds it and the WDTV Live requests a pairing code - Any ideas ?

Or maybe they are incompatible !!

Hmm strange. I never had to enter a pair code.

it would help if you used linebreaks for the different options you set.

I do not use “pairing in pushbutton method”

IE11 Photos/Videos work - Swipe in the Charms, Devices, Play To - but this only enables Photo/Video viewing in IE11, it doesn’t give me the whole screen

What I want to do is connect the tablet to the Network via WiFi, which gives me internet access, and Project the tablet screen to the WDTV Live via Miracast then onto the TV via HDMI so whatever I see on the tablet screen.appears on the TV

Router -> (via wired)  -> AP -> (via wireless) -> Tablet -> (via wireless Miracast) -> WDTV Live -> (via HDMI) -> TV

But in Windows 8.1.1 - Swipe in the Charms, Devices, Project - the Project screen doesn’t show the option “Add wireless display” as detailed on the MS site.- without being able to add a wireless display I can’t achieve what I want above.