Metadata only partially loaded

Hello WD Fans,

It seems like my WD TV Live stops loading the metadata after 2 minutes. Movies starting with A until D (not exact) have now metadata but then the process seems to stop and does not pick up again. I have restarted the metadata process more than once but always with the same result.

Anyone experienced this kind of issue?


Hi, try power cycling the WDTV, also check if you have the latest firmware update installed.

1 Like

Yes, this is exactly the same problem as I am having. Due to a recent problem with my hdd all my library had to be rebuilt.

As a result all my metadata was gone.

No matter what I try I can only make it from A to D, same as you. I have tried clearing the metadata and doing a few things but same result everytime. Due to my circumstances I have no idea when this problem may have started.

1 Like

Thanks for your comments.

I could fix it by using the WDTVHUBGEN (see link below). A software that gets metadata (e,g, outside of WDTV Live)

Hope this works for you too haydos.Make sure you use version 2.1.6.maint