Menus with pixelation


#1

I noticed this a couple months ago and thought it would go away with a firmware update but no luck.  On the menus, I get this weird lines and dots through.  This is present while using both HDMI and and component outputs.  I have tried different resolutions, 8 bit and 12 bit color modes, restoring factory settings, etc.  Nothing changes.  Any ideas?

Also, it’s just the menus - video looks perfectly fine.  But  pictures look really bad.


#2

I can’t make anything out on your pics but it’sa known bug that the Live shows aliasing on the background gradient of the menus since day one over composite.


#3

Thanks for your response.  I am not using composite - HDMI & Component.  Hopefully you can see the pics now?


#4

I think you have a damaged box.  I’m thinking you should call WD for an RMA.   

The backgrounds and icons are corrupt, but the text (which is rendered) is fine.  That’s just flat weird.   


#5

Is it also visible on other tvs/monitors? If yes, it’s definately faulty hardware, if not it could be some “post production” of your TV which maybe has some settings for a better picture and stuff.


#6

the usb on the left side…just next to it is a reset button.use a paper clip to reset it.make sure when u reset it you are on the main menu of wdtv and no video is playing.also make sure no usb is connected.after u reset it update it to the latest firmware.


#7

thanks everyone for your responses.  Yes, the problem is present on other monitors.  RMA I guess will be my next option if Tejas plan doesn’t work.  

Tejas, is this a guess?  Or, have you had this same problem?

I have done the reset button, but not in exactly the manner you have suggested.  I’ll try it again.


#8

no dice - looks like I’m RMA bound unless anyone has any other suggestions?


#9

do it like i said exactly…99% the problem should be solved.and after resetting upgrade to latest firmware even if u hav the latest one overwrite it.


#10

Tejas, you can’t do that unless you hack the firmware files.

If the Firmware files on the USB match the encoded version that’s already loaded, it will be ignored.  


#11

Tejas - procedure was done as per your precise instructions - it did not work. 

Like I asked before, has this worked for you - did you have the same problem?  Or, are you just shooting in the dark?


#12

skimpot i had the same issue but it was resolved.i was asked to downgrade the firmware and rest it and upgrade it again.


#13

interesting. Not to sound like a smart **bleep** - but I don’t think you mentioned the “downgrade” part in your instructions.  Perhaps this was key flaw in why it didn’t work for me.  I’m not sure I even want to mess with it any further, though. WD has "Advance RMA’ which is outstanding - so I don’t have to be without my unit at all - they just send me a new one and then I send my unit back.  Pretty cool.

Thank you for your help. Hopefully it will help someoone else in the future.


#14

RMA would have been my recommendation as well.