Memory stick not recognised


#1

I make an upgrade(1.03) with an memory stick KINGSTON 16Gb.After that my wd media player recognised only the title of the movie(folder) from that memory stick,and write that the folder is empty.If I copy to the wd hdd 500Gb the movie work just fine.I try the stick to another wd media player,and it doesn’t work,the same problem.But the stick work well on other laptops or computers.I don’t know,maybe I stop to soon the update secvention,but the media player said the upgrade is o.k.Waiting for your help,OVIDIU:cry:


#2

Hi,

Not sure it is a bug or not.

But this usually is the case with sticks with larger capacity generally more than 2 gigs. You should use your comp and copy the file to the hdd.

And in case of firmware updates always use smaller sticks. let me say  1 gig or smaller…


#3

FWIW, the mini absolutely refuses to see either of my Rosewill portable SDHC readers. They both work in everything else I’ve ever tried them in. Had to go out and buy a cheap POS Targus reader in order to use my SDHC cards.


#4

HI.it work for at least half year with big mkv.(12 Gb),the stick.and after I make an upgrade it’s broke.you don’t know,can I make an downgrade at the wd media player?


#5

yes you can

just get the earlier firmware. change version number in “.ver”  file to anything higher than yours. plug the stick in your device. and let the firmware do its job.

ps: this method for GEN1. I do not have GEN 2.


#6

Hey mate. I have the same stick from Kingston (16GB) and had some problems as well with some other devices. My car MP3 can t recognise it, some older PC Windows (Tried on XP Home SP 2), and now at the WD TV Live. I guess it s just the stick… If I can find something more I ll reply again.