Media Server Error: Ah HTTP error (406) has occured

I have upgraded the firmware - applied the DLNA patch and switched on the WD Media Server.

The MBL has recanned and finished updating the library.  I have then tried to access the media via my PS3 and the above error (Media Server Error: Ah HTTP error (406) has occured) has displayed when i open the folder containing the video files.

Any ideas?  Has anyone else tried the update/patch with a PS3?

Has nobody else seem this same issue?  

Could someone possibly try using their PS3 with the media server and see if this is a common issue.


I have just updated to the new DLNA media server and get this error also.

It is annoying as I can now no longer see most of my video library that I could use before.

The files now register as unsupported data.

I am tempted to return to the outdated twonky server that was previously installed.

Same here. I was using Plex for a while, but then upgraded to the WD Media Server and continuously get this error. Even the videos that will play have sync issues with sound/video, despite cat5e connections with my gigabit switch. Any ideas or a fix would be welcome.

I truly despair with WD. Sent my first MBL back becasue of data corruption, broken LED and unability to upgrade firmware. One of the reasons to upgrade was to move away from the crappy Twonky Media Server V5. I now have a new MBL with WD Media Server, latest firmware and painful transfer of 1TB of data back to it… guess what… HTTP 406 on both my PS3’s just like you guys. One is etheret, one WiFi,… same problem. Photo’s ok, but big deal… I want to see my Videos and Music. I don’t have an answer people… just joining you in your frustration. I’m gonna try to rebuild the Db, then I’ll contact WD support. Fail in all that, it’s Twonky once again. GRRRR WD !!!