Media player not releasing NAS


#1

Hi all,

I have just installed a couple of icy boxes of my network and moved all my media onto them.

I have set the spin down time to 10 minutes and all worked fine till I used the media player.

I now have noticed that once you play a file using the media player that even after the player is

turned off it still access the NAS on a regular basis and stop it going into sleep mode thus the

disc won’t spin down.

The only way to stop this is to either unplug the ethernet to the media player or power down the media player.

Has anyone else found this and worked out a cure? 


#2

Interesting.  What media player do you have?  

None of mine do this.   When powered down, the ethernet ports are completely dead.   The lights on the network switch go off; no one is home.   They wouldn’t be able to keep the NAS up in this state.

One of my three units is Wireless.  When I turn that unit off, the USB interface goes dark.  All lights go off.

I have two “older” WDTV Lives and one Live+.


#3

Yeah, I’m with Tony (and, very oddly, our setup is disturbingly similar – two older Lives, one Plus, and one accessed wireless).  My NAS spins down even with the Lives are working (if they aren’t playing anything).  And pretty obviously, when they are turned off there is zero access to the NAS.

Now, I access the NAS through net shares, and not a media player, so perhaps that’s the issue.