Media library problem

Ive added 4 folders to the media library, ive just tried to add another folder from a second hdd but it says the folder is already added please select another, ive reset the device, deleted wdtv files, checked all shared folder names and nothing conflicts, how do i get around this, thanks

1 Like

This can happen (for whatever reason) if the Share Names begin with the same name.




Movies B




TV Shows

How are your shares named?

movies/movies 2… Ive changed it to movies/films but this is stupid because when i want to share another movie folder i have to rename it again, im gonna have loads of different folders, all with films, all called something different

What works best for me is I create a folder called Video the inside create folders Movies and TV Shows, then inside Movies folder I create several folders for Cartoons, Comedy, Drama, SiFi, Westerns, War. Then add all the movies into thier place. (I have over 4000 movies and tv shows) and this makes it easier to find. As for the TV Shows folder I Just create a folder for each show and within that folder I create sub-folders for the seasons (Season1, Season 2) ect. Hope this helps.

Thing is i have 2x2tb hdd’s, 1 drive has animated / martial arts /  formula 1/ movies

Drive 2 has just movies (now called films)

So you make all the folders/sub folders etc, ive done that for my formula 1 folder which works well, but my movies are split over 2 seperate drives so cant really do that hence just wanting movies 1 & 2

Movies 1 and Movies 2 WILL work.  That’s how mine are named.  It’s just Movies and Movies 2 that won’t.

1 Like

it does work, thanks a lot for that :smiley:

Great, glad it all worked out. I’m running 2 3TB drives and one is for music and photos, the other for movies and TV shows. I’m almost out of room on my Video drive (currently at 87% full) And I still have a couple of hundred DVD’s I’m still converting using DVDFab8 software. My drive for music and photo’s is half full. Not sure what I’m going to do next, might have to create a NAS system to hold it all.

I have the same problem. My folders are “Movies” and “Movies - the latest”. I am afraid I cannot rename my folders as they are used by XBMC and Plex. It is a real pain and I hope that WD will fix the problem.