Me Book Essential USB 3.0 will not be detected by USB3.0 Controller

Well my My Book USB 3.0 HDD is not being detected everytime I plug it in. Funny thing after two days or so it gets recognized but then it gets into Powermanagment (which cannot be disabled on the HDD controller for no reason!) and its gone again.

In an USB2.0 everything works inside WIndows. But when I start the computer with the HDD on the USB port it won’T start anymore. It hangs in the bios screen where the USB devices being enabled. All other HDDs with USB2.0 controller are recognized. When I pull the plug out off the USB2.0 port the initialization restarts and the system boots up.

This problem was AFTER I installed the firmware update for the MyBook ( / 1.016). Before the update erverything worked fine without problems.

I reinstalled my whole system to see if there is any software which makes this problem at first but this was also not the reason why it did not work anymore all the time.

So could WD tell me how I can downgrade the drive again to work again properly or do I have to open the case and put the drive inside my computer to work properly. Don’t tell that I don’t get any warranty in that case. I’m not that dumb.

Maybe there is amother way to help out (I won’t sent you my drive in again. After three times i’m healed of your “service”)


Win7 Ult 64bit

8 GB Ram

Q2Q 9550

As I said its a complete fresh system now without any software onboard which could interfere here!

Something went wrong during the firmware

try to update the firmware again on a different computer

if no go… Replace the drive

That’s your solution? I’ve been having the same problem with every usb3 drive we’ve purchased from WD. It’ll seem fine and then just drop off the list. Could be in the middle of accessing files or just sitting there, could be more than one drive connected or all by itself. One of the drives that I was trying to create a DVD folder on kept dropping at quicker intervals until it wouldn’t even let me write the folder without dropping out.  I took it over to my XP machine last night and set it up to copy onto a different drive and it copied 800gigs without a hitch. I was going to update the firmware, but now I’m scared. Is this a windows 7 problem and does the new firmware address it? - thanks

Oh, and it doesn’t matter if it’s on the USB2 or USB3 port

The hang at boot time is a common problem. I just learned to live with it . I have it plugged into a USB HUB with an on/off switch and don’t turn it on until after the bios splash screen is gone and the Windows logo comes on. It’s a minor inconvenience that I have learned to live with. I would think there is a work around for  this someplace by now.

Did you try going into Device Manager ? Right click on your USB Root Hubs, click Properties. Click the tab labeled Power Management. Uncheck the top box. This will prevent the Computer from turning off power to  the device to  conserve power.

The Advanced Tab will tell what speed the USB Hub is  . Super Speed is  USB 3 , High Speed is USB 2 . 

The power drain of USB 3 is significantly higher than USB 2. On a desktop its  not a big concern but on a battery powered laptop it is. They ended polling with USB 2. If you use USB 3 on a laptop under battery power then you will have issues. Especially if you have a power saving feature enabled. 

I have a similar problem here with my 1 TB (Part No. WDBPCK5000ABK)… It was working properly a day ago… now when i connect it, it asks for "formatting… i don’t want to format it… i have a lot of very very valuable data (i had them moved from my Laptop prior to a formatting & reinstallation)… tried all the possible ways…  how do i recover all my data or get it working as earlier…