Me And My 3 MBLs

Dear All,

Sorry Here is what happened to me

New MBL n°1: I bought a 3TB mbl end January. The access to the UI disappeared after a few hours of use, as I tried to update the firmware. Green light kept on blinking all the time. I will not comment more as this is well documented by the community. I went back to the shop after writing to WD and they got me a new unit after a couple of days.

New MBL n°2: Because I had gone through the community forums a lot, I decided to enable SSH first thing, “just in case”. I also decided NOT to update the firmware. After a couple of days without apparent cause the unit got bricked. I lost access to the UI, but even more seriously the unit could not be discovered on the network anymore (whether through router or direct computer connection). Whatever I tried was useless; the unit kept on blinking green all the time. Since the unit could not be detected, SSH was ineffective. I wrote to WD again, they gave me a RMA approval. Just a month after they received my defective unit I got one replacemen (I am overseas so the RMA process may be slower).

New MBL n°3: Opened the box, detected the unit, set a few sharing parameters, enabled SSH, did not update firmware. Started copying files onto the unit (I believe about 10 files)… and then… guess what… green light blinking endlessly. The unit is completely bricked after I used it at most one hour. Symptoms are exactly similar to the previous unit. I know why (or at least when) the unit got bricked. Since the wireless transfer rate was going to be too low, I stopped transfer, waited a few minutes for the green light to be solid green, brought a laptop next to the MBL, unplugged the MBL from the router, waited for the red light and plugged the MBL directly to the computer. The green light then started blinking endlessly and I could never access the MBL anymore. I spent another 2-3 hours trying everything.

Now let me specify: I am a very conservative windows 7 user who candidly follows the instructions. I am nowhere close to a geek and never tried anything fancy with any of the MBLs. They just stopped working after a few hours. There is obviously something very wrong with the software which gets corrupted too easily and, even more seriously, cannot be restored.

Now I feel like it is Groundhog Day. I wasted many hours trying to salvage units n°1 and n°2. I am going to report to WD regarding n°3, but I am NOT going to return them the MBL again at my cost, and wait again a month for another unit.

So I took apart the HDD from my MBL n°3 with the hope someone can instruct me on how to un-brick the unit by accessing directly the HDD now that it is dismantled. If it cannot be done, I will have to use it as an external drive in an enclosure. 

Thanks a lot to those who could help un-bricking from HDD,

I will let the community know what is WD’s reaction, if any, to my story,

Best to All,

Here’s the best I could think of:

Good luck!

Hi, after read your post im 100% sure, the software is bad, this product is bad, i have my book live 3T and 3 friends have my book live 2T, we are all at the same of you: green led blinking forever, the unit could not be detected.

Please let as know any answer from WD´s.

And good look.