MBWE White Lights Install Problems


#1

Ok. I have been looking for a NAS for my home. I did some research and got the WD My book world edition 1tb version. I planned on using it for a few simple things: backing up 2 laptops (one Win 7, one Vista) and as a server for my Asus O!Play box to sling movies to my HDTV. I also plan to store all my music, photos and other data there, using an attached 500gb USB HDD for very important data backup (attached to the NAS).

Anyhow, I get the NAS and get it all plugged in to my Dlink DIR-655 and start the installation from the CD on my main laptop (Vista). I get the software installed and try to run the “Map Network Drive” software from the CD as the install instructions tell me to. When I click Map Network Drive, nothing happens but I know the computer can see it as it shows up as a device under Network. 

On to the other laptop (Win 7) and the software installs fine and it maps the drives fine as well. That PC has no problem accessing the drive and it is setup on the same network as the other one.

Back to the Vista machine. I make sure it is completely updated (it is) and I get the newest version of the WD Discovery software. I try it and it finds the drive but says “xxx.xxx.x.xxx - Network Path not Found”. I can login to the config and change things just fine though. I tried switching to a static IP but then the software couldnt even find the drive. I also tried manually mapping the netword drive from the my computer screen but trying the IP address or the name I used for the drive didnt work.

A few notes: firewall, UAC and windows defender are all off.  I tried both static and dhcp and neither works.  The funny thing is that the software recognizes the change in IP address but still will not map the drive. I know it sees the change because the error message changed to the IP address I used when i set it manually and back to the other for auto.

I would hate to have to return this as the drive works great but how do i get it to work with my vista machine? Thanks!!


#2

awesome…glad no one can help me!!

:smiley:


#3

Hi Cardinalsfan,

You mentioned that you can see the drive under network:

“When I click Map Network Drive, nothing happens but I know the computer can see it as it shows up as a device under Network.”

Try right clicking on the drive and select “Install” –  the drive uses a Microsoft technology called UPNP-X (Rally) for discovery and setup under Vista.   It will either install the drive directly from Window’s Update or you can install the drivers from the provided CD. 

Hope that helps!   If not, please be sure to contact our customer service group directly for assistance. support@wdc.com

-ScottWD


#4

  Seemingly stupid question: Have you tried mapping those drives on the problem laptop again AFTER a complete reboot of the NAS?

  I’ve not seen it happen often (thrice in about 12 month?) but have had similar issues myself which a reboot of the device seems to resolve. My rule of thumb is that: When both the WD Discovery and manual drive-mapping fail, it might be time for a NAS reboot… :slight_smile:


#5

I have done the reboot under Config on the web menu a couple of times…no dice.  Good idea though!!


#6

ScottWD - it actually said Uninstall so I clicked that and then clicked install and nothing happened.  It just acted like it was installed.  Trying now to uninstall and reboot and seeing the the PC will recognize it.  Also tried to MAP the drive while Installed and Uninstalled and neither worked.  

Thank you for the email address as well.  Submitted an online form last week and never heard back.  


#7

  I hate to say it, and with the number of problems I’ve seen people have with the device it may seem counter-intuitive - but this sounds more like the problem MAY be with that specific workstation instead of the NAS device. Lord knows Windows has more than just it’s share of issues!!!

  Essentially you’re having no problems connecting over the same network via one workstation, and serious issues over another. It does suggest no actual problem with the WD kit.

  Could you perhaps tell us what troubleshooting of the actual problematic workstation you’ve done, if any. instead?