MBWE white light bricked

Hi all, I bought year ago this network disk and never had problems with it.

Well… until yesterday.

I had to unplug it from power source because I found no other way to shut it down (it was not responding)

Being very hot I only tried this morning to connect it again to power source but… nothing happened. 

Only led that is on is the bottom one…

What can I do?

Thanks,

 Paolo

Hi,

 If you do need the data then try the following:

The way i took my data by taking the hdd out of the case, was just because it couldnot boot, not a mionet problem. Anyhow if you cannot wait for them try it out, simple steps are required:

1)disconnect all the other drives in the desktop in order not to affect anything and connect only the wd drive on any sata port

2)boot from live usb of ubuntu

3)click on try ubuntu (installation is not needed)

4)when it boots open a terminal and write: sudo apt-get install mdadm

5)in the first prompt just say yes and enter

6)in the coloured window that appears press TAB and select OK

7)then highlight No configuration and then tab and ok

8)after mdadm installation finishes you return to the prompt

9)then run this: sudo mdadm --assemble --scan

  1. on the left pane you will be able to see all the partiotions of your WD my world edition (white light) because the software raid partition will be then mounted

  2. go ahead and read, copy to another drive (you may connect any external usb drive or whatever) do whatever you like to your data

This can be done for sure by connecting the WD live as a usb disk but the way above is what i tried numerous times.

If you are unfamiliar with linux maybe you should not try it ( i am a simple user too :stuck_out_tongue:).

If you do exaclty the steps above, you cannot do anything bad, however if you somehow make any changes to the partitioning you may end up loosing your data, so do anything with caution and at your own risk.

If you want to unbrick it but loose all the data i can explain another way.

Hope i helped a bit

1 Like

Thank you very much for the reply.

First of all I’d like to recover the data so I’m going to follow your steps.

After recovering data I’d like to make it boot again do you think it will be possibile?

yes it is of course. I was using the 1TB drive that came with the case but now i am using a 3tb one :slight_smile: so the only prerequisite is that your hard drive still works :slight_smile: i dont know if i can post the URL with the solution here. If you want i can pm you the way… simple steps with minimum linux knowlege and a bootable usb drive :slight_smile:

Thank you very much.

I managed to access all data!

I m glad you did it :)  now you are ready to try the unbrick procedure :slight_smile:

Fijigr, could you give me or show me a link with the instructions for the unbricking procedure.

Thanks, much appreciated!

Fijigr:

Hi. I think your solution is what I’m looking for. My myworld NAS 1.5T can’t be read by network, utility, ip. The power switch and reset don’t respond but the drive spins up and sounds like it’s reading data as it does so. I’ve removed it from the case and am down to the bare drive. To follow your procedure with ubuntu on a USB, does putting the drive in a SATA USB dock work for that procedure?

I tired connecting the drive directly to my 2nd bay on my desktop. It showed the WD driver as loading, but still no drive letter assigned – though I suspect I wasn’t doing something right.

What do you mean "connect only the wd drive on any sata port? Is that something beyond using the USB as a connection?

thanks,

george