MBWE suddenly not accessible over network - no white light


#1

hello there, well i got home today and tried to access my mybook, but no dice. I’m running Windows 7, basically Windows says that it cannot access the HDD but the Public folder exists and the IP exists. I then decided to take the cable out of my router, and plug it into my ethernet port of my laptop, i could access it fine when i mapped it on my laptop, i could access all of my files etc. The only problem is i can’t access it over my network, only this morning it was working fine at about 8am, i could access it etc, now i can’t. I don’t know what the problem is, i’ve checked my network and that’s fine, any ideas? Oh and the white light stops working after about 1 minute when i reboot it, it comes up first and then goes, and when i access it anyway via ethernet there is still no light, when technically there should be one. This is my second replacement for this NAS HDD, i do not want another replacement as i have about 300GB’s on there already. I will be greatful for any advice :slight_smile: Thank you