MBWE II blue rings - Public folder acces


I have a My Book World Edition II (blue rings) 2TB with mirror raid (RAID1) active and recently i found out that i can no longer acces public folder.

I did not make any changes, it just happened one day. The items in public folder are still there - i saw them through mionet when i tried unsuccesfuly to share public folder to another user.

The firmware is 2.00.15.

Has anyone else had the same problem ?



I have tried to change share permision from none to read only and full.

I don’t have acces from Win7, linux mint and wdtvlive.

Again, everything had worked fine until few days ago when suddenly i have lost acces to public folder whitout making any changes.

I have tried reset also.

I have a folder which was created outside of public folder and that is working fine.

Also Drive status is OK. No disk failure.


Restart MBWE, removed drive from mionet under w7, reset nas under general setup->wd anywhere acces , add to mionet and modified user permission on public folder for w7.

Yeah, I’m getting the same problem with 2.0.19 and Raid1 configuration.  Any ideas on how to mount public?

Well, Frapp, when I try to quote your message, the forum software tells me:

An Unexpected Error has occurred.

  • Sorry, your request failed. A notification has been sent to the development team for investigation.

Exception ID: 72DC8C01

Please click the Back button on your browser.

But, anyway… did you try using /etc/fstab to mount it…  e.g. like

//    /media/MBW    cifs    rw,gid=500,uid=500,mode=0777    0    0

where is the drive’s static IP (or the IP address you’ve reserved for its MAC address in your DHCP server), and /media/MBW is the (existing) subdir where you want to mount it?

Using the UUID might be more-reliable than using the //I.P/sharename, but I haven’t found a foolproof way to query the UUID of a networked drive on all OS’s and flavors.