MBWE doesn't go to standby-mode

Since I put some files on my MBWE for backup (~400GB) it doesn’t go standby anymore. When I first plugged in an ext. USB Device and had no files copied to the internal HD it went to standby after some time (lights fading in and out).

Can somebody help me?

( Excuse my English)

I’m having exactly the same problem. Initially, before I moved any files onto the device, it would enter standby mode, with the lights fading on an off every few seconds. 

I then copied my music collection across to the Shared Music folder. Now the hard drive seems to constantly being accessed, with the white light initially showing the estimate of the remaining drive capacity and then switching to moving up and down to indicate that the drive is being accessed.

In the meantime I talked to the german WD support. The person said either the controller-device of the MBWE is brocken or there are network service running. The MBWE responds to any network traffic, why it doesnt go to standy as long traffic is occuring. The support told to use a package sniffer to find LAN clients oder services that  cause the traffic.

I don’t know whether it relates to you situation, but, after having a play round with the settings, I noticed that the media server (twonkymedia) seemed to be stuck/constantly updating the database.

I went to TwonkyMedia Settings -> Basic Setup -> Sharing and changed “Rescan in minutes:” to 0

I then went to Advanced Setup -> Maintenance and restarted the server

This seems to have worked, and the drive is now powering down to idle mode. At the same time as adjusting the media server (twonkymedia) settings I also disabled the iTunes server, although I’m pretty sure, at least in my case, that this wasn’t causing the problem. Hope this helps anyone having similar problems. :smiley:

I had the same problem with a brand new  MBWE (white light).

I didn’t notice the problem until after I had configured it, and copied several gigs of files to it. Therefore I reset the drive back to factory conditions , but it still would not go into standby.

I noticed it was producing a lot of network traffic, which WD support said was normal. It would not go into standby mode even with the ethernet cable disconnected.

WD support  offered a few suggestions, but none of them worked. I exchanged it for another one which does go into standby mode normally after 10-15 minutes of innactivity.

Rick

Hello (oh my poor english…)

Ok - I had the problem two.

My first solution (after hours of editing the preferences) is, to go into the advanced Mode and Restore Configuration-Restore Factory Default. It works, but all data are deleted. (but I know then, everything with the hardware is ok)

After that, I saved the configuration-file after every change of preferences.

Then it works fine for 10 days, I transfered data to the drive and the same problem.

Second solution - the itunes-server looks every 5 Minutes (default) for new music. grrrrr so change for “once a day”. And think about the Twonkey-Server, too. Try a restart.

And the third solution is a ftp-push-server, which has a problem with my server (only this one, no one else). This server tried to connect the ftp-server of the MBWE2 every 10 Minutes…

I hope, this will help you.

AlexMu

Und nun in Deutsch:

Das Ding regt mich auf. Geht die MBWE2 einfach nicht in Standby - dreht tagelang und ich dachte es wäre wieder mal dieser FTP-Server der mir alle 10 Minuten versucht eine Datei zu pushen.

Ob das Problem innerhalb oder außerhalb der WorldEdtion liegt erkennt man daran, ob sie nach 13-15 Minuten ausgeht, nachdem man das Netzwerkkabel aus der Festplatte gezogen hat. Läuft sie dann immer noch und schaltet nicht ab, dann liegt das Problem innerhalb.

Am Anfang habe ich einfach stumpf auf Werkseinstellungen zurückgesetzt und siehe da, es funktionierte sofort wieder.

Dann die gleichen Dateien wieder drauf und es funktionierte immer noch. Und irgendwie hab ich dann doch mal im Twonkey rumgekuckt und dann ging das Ding nicht mehr aus und die Festplatte lief 24/7 durch.

Ich hab das Netzwerkkabel rausgemacht, es lief immer noch. Also intern. Bei Twonkey-Server kann man ein Log abrufen - das war ellenlang - da hatte sich scheinbar eine Endlosschleife gebildet. Also zurückgesetzt, Datenbank neu erstellen lassen, Log kontrolliert - alles in Ordnung. ABER sie lief immer noch weiter.

Also in Itunes-Server rein und dort sehe ich, er kontrolliert alle 5 Minuten das Verzeichnis shared music auf neue Dateien. Zuerst habe ich auf 1xpro Tag umgestellt und dann ganz ausgeschaltet. Brauche auch weder Twonkey noch Itunes - der WDTV live spielt auch so alles ab.

Ich hoffe, das hat euch geholfen.

Gruß

AlexMu

This is my problem too.

I’ve Mybook World II 4TB since 5 months.

This is worked perfectly till yesterday, but when I woke up yesterday, I saw MBWE don’t in standby mode…

I tried everything in the past day:

  • unplug UTP cable from MBWE

  • stopped Twonky, iTunes, Ftp services

  • upgrade firmware from 01.01.16 to 01.01.16

  • switch off and on Standby mode again

but standby mode still not working…

I don’t want to try Factory Reset, because my data usage is 66% on the device, and all of my data’s will lost.

I use MBWE in Span mode, CIFS and NFS enabled, FTP and AFP and Twonky and iTunes disabled…

Any other suggestion?

Hello All,

I’m in your boat as well.

After about 6 months of normal work my MBWE (1Tb) started to access the HDD nonstop with the lighting goes up and down.

The support suggested to restore to factory defaults. I did it (yes, it’s painful to loose all data, need to copy to another place, etc.). It was good again with normal standby but as I put back photos and music files it came back to endless disk access.

Played with settings several hours, unplugging IP cable - no success.

Any ideas?

I think that this is a firmware bug… Maybe we need to download an older firmware, but I can’t find just the newer one.

How much is your HDD usage when you reach the standby problem?

For me 66%. Under 66% worked perfectly…

Maybe I will delete some GB datas today, just a test… 

I’ve filled it by 11% (I have 1TB version) and it entered into circuit access again.

What about the type(s)/size of files is the problem rather than overall size?

Now I’ll try to reset it to factory defaults and put some 10MB of mp3’s.

I have a lot of 10-20GB sized files, and lot of small 10-20MB files too.

But I don’t want to factory reset, because copy back my data would be 2 weeks…

At now I switch off manually, but this is not a solution.

I wrote an email to WD support, I hope they will answer next week.

Try a Factory Reset and write please!  

Did factory reset again - everything is fine. This confirms your version about firmware. I agree it looks like a bug(s) there.

I switched off iTunes and Twonky and put 1Gig of mp3’s - works fine.

I’ll put the rest of the data by portions and write here and to the support. BTW I have no such big files.

Some update…

After putting more data (music - 40G, pics - 70G) the problem came back. I deleted all pics the problem 

disappeared.

The solution I found:

I used default “Public” folder before. Now I created different “Public1” and put media data (music, pics, video) there. So I put all data back but don’t use default Public folder anymore. It works fine so far.

Hope this will help.

I have the solution!

My problem was the MIONET, which always run in the background. The only one possibility to stop mionet is following:

  1. Enable SSH login in WD Discovery menu

  2. Login with SSH (I used PUTTY under WinXP and just type the IP adress of your MBWE to login, then user name: “root”   /   password: “welc0me”   )

  3. Use the builtin text editor named: “Vi”  and edit monitorCVM.sh script. Type:

    vi /usr/mionet/monitorCVM.sh

 4. Add the following lines directly after the first set of comments (comments: # in the first character in the row) 

if [! -f "/etc/.mionet_on_startup"]; then
        exit 1
fi

 5. Save and Close the file:

First: push ESC button,

Second: type:

:wq

Third: push ENTER button.

  1. Close SSH

  2. Restart MBWE

AND VOILA! MY NAS WENT TO STANDBY AFTER 10 MINUTES!!! 

What firmware do you guys have on your drives?  The latest one is 1.01.16.  Also, you don’t have to use SSH to disable MioNet since there’s a checkbox for starting MioNet within the “Remote Access” section of “Basic Mode” of the drive’s Network Storage Manager (web interface).

I also use firmware version1.01.16. Mionet has the nasty habit of re-enabling itself despite of what you configure in the web-interface. The only way for me to completely disable it, without it restarting itself, is the way BATKA describes in the post above. Thanx for sharing this one with us. Before my drive still had firmware 1.00.14. It worked perfectly. Still regret the update and wish it could be rolled back somehow

I use the latest 1.01.16.

In my case looks like Twonky causes the problem.

What sad is the manufacturers put bells and whistles to sell products and users spend their time to switch them off to make the products work correctly.

BTW I don’t use Mionet as it’s so unreliable.

Batka,

I have MBWE white light 1T with fw 01.01.16,  I insert script but your solution don’t work for me…

My mbwe not go in standby even after a night of waiting.

Any ideea for me?

Here I insert script

Hi!

Yes It’s good here. If you saved the file right, and restarted the MBWE and you stopped mionet service in WD Discovery menu, than your Mionet service won’t restart again independently.

If your MBWE doesn’t go to standby, then your problem isn’t Mionet. Sorry.

Best Regards,

Batka

Thx Batca

Yes, I’m restarted the MBWE and  stopped mionet service in WD Discovery menu but my MBWE doesn’t go to standby.

So,  I believe my problem is elsewhere but do not know where. Anybody know?