MBLD Web interface no settings options after reset device

Hi ,

     Let me start off with the first problem i encountered with my mbld.I had set the same password for admin and also another user acc. When I went to the web interface I was able to login with that password.

Then I was backing up and copying files over the mbld and then I tried to login but the page stayed the same.That is the 

Enter Owner Password screem.I tried entering in an incorrect password eg admin (since I had already changed it) and it didnt accept that either furthermore when entering in an incorrect password there would be red writing showing that it was incorrect.There was no red writing when I entered in the correct password.It just stayed at that page with the login button for owner password.

So i decided to reset the mbld.I pressed the reset switch until i saw the led change to blue.

So then I logged into the web interface and it let me however all the settings , shares , user icons are missing ?

How do I fix this ? Has the software been courrupted from me unplugging the mbld ? How do I know when its safe to unplug the mbld ? I still have access to mapped drives but no web interface.Do i have to do that ssh / putty to fix this ?




Hi, I recommend you to contact support on this case.