MBL has blinking green light, can't log in but still have access to all shares

I woke up this morning to see that my MBL had a blinking green light and files I was copying to the drive stated they couldn’t copy because the drive was full.

I looked at WD Quick View and I am still sitting at 52% of drive usage. 

I then tried to log into the MBL Dashboard via Chrome and Firefox and it simply won’t login. It doesn’t give me an error message, it doesn’t do anything. The page simply tries to resolve for 2 minutes or so and then does nothing. When I try to access the drive through WD2go.com, it simply tells me all my user accounts are invalid. 

Immediately after, I forced a shutdown through WD Quick View and rebooted. No effect. I then tried to pull the poewr cable with no effect. 

I can still access the drive FTP, Putty, Twonky and WD Quick View as well as through its shares. I can still copy from the drive, but I don’t seem to be capable to copy anything to the drive anymore. This remains consistent both before and after power cycling the unit.

I’ve attempted to disable Twonky already as some support documentation suggested the blinking green light was Twonky indexing (which doesn’t seem to be the case here, but anything is worth trying just now). 

I haven’t found anything in the support forums or docuemntation quite like this problem. It almost seems as though the device got hacked.

Try pressing the reset button on the back for 4 seconds.

Wow — is everything related to WD having problems today?

Chrome would NOT let me log in at all to the forums. I had to go to Firefox =(

No, hitting the reset button in the back for 4 seconds does nothing.

This is really coming across as though some how the Webui’s logon system has become corrupted.

I think I need a solution how to reset those settings without harming my data. I can’t afford to lose all the data on the drive.

So — I guess I’ll update this.

After tinkering around in PuTTY and finding nothing that looked really wrong, I called Tech Support to see if they had any solutions to offer.

While on the phone with Tech Support, it just randomly started working.

I have no explination why. I really don’t.

  • More or less, I’m the only one in the house who uses the drive. 
  • The logs fully show my computer was the only one transfering any data to or from it in the last 24 hours.\

I’m absolutely confused by what happened and its a little weird that I was having log in issues with WD’s website TOO.

Almost makes me wonder if some how the two are connected. 

huh, and randomly the error started again!~