MBL 2TB unexpected behaviour


Guys would you like to help me. I can’t get the cause of such stupid MBL behavior…

First of all. The MBL is working fine about two years or more. And the only one characteristic of work is stable.

But since december 2014 till now it drives me crasy. The problem is…

Sometimes, playback stops during watching a movie. Playback hangs for a period from a few seconds till half of minute. Sometimes after this playback may continues or may stops. The most interesting thing is… In such cases MBL disappears from LAN! Any attempts to get web interface falls. There’s no access to MBL not via IP nor DNS.

The second problems is… I can’t do factory reset because MBL hangs for hours after initiating the process… and seems to me this process in eternal as geting zen… The third problem is MBL do not want tot install latest firmware even if it sees it

Please answer me how to get reset MBL to factory settings? maybe there are several ways to do it.

I’ll be appreciate to any advise…

P.S. MBL is within LAN and gaet constant IP-address from router. The LAN is 1000 Gbps.

Hello Yokull, welcome to the Community. are you accessing the My Book Live through a wireless router or a wired connection? Have you tried using a different Ethernet cable or pressing the reset button on the back of the My Book Live for 4 seconds?

Hello, jubei04. Thank you for reply.

I had to write about accessing the MBL… Thought “LAN is 1000 Gbps” depicts wired connection…

Yes. MBL conected to router NetGear WNR3500L via twisted pair and all other devices connected to router via twisted pair too…

No. I haven’t try to change original patch-cord. Think the problem is not a patch-cord’s fault.

The problem with hanging of MBL appears in a week or two weeks or may appears twice or three time per evening. One movie may hangs on the same places everytime I try to playback it. But tomorrow and later everything OK. The same time I may playback all other movies successfuly. It seems like “damaged” part of file or “bad block” on hard disk. But I can’t explain why later the problem with playback disappers?

Recently I notice the fact that during such hangs the web interface of MBL not accessable. This times I reset the MBL and it goes OK.

All two years on MBL the FeaturePacks is installed. Only Transmission and No-IP client is installed within the FeaturePacks. All two years I’ve got no problems with this services.

I know the depiction of problem shows it lil bit mistic… Sometimes some random file from hundreds of files gets problem with playback but later everything is OK. But please try to understand me.

I reset MBL and get notice “the new version of firmware is available”. OK. Trying install the firmware but process takes 20-30 minutes and hangs. All tryies to update firmware in period of a week failed.

OK. I will do full check. Everytime full check fails. But brief check passes OK everytime.

Hi again, note that Transmission is not a supported install. Have you tried to run a test from the My Book Live dashboard? If the test complete successfully, it is possible that some of the files in the My Book Live might be corrupted, if possible backup all of your files and format the unit.