""master hard disk error..press f1 to resume""


#1

For two days on and off, I have been trying to get past this message…“MASTER HARD DISK ERROR.”

 Happy new year to me?   "-(  not too happy.
       
I have > WinXP Pro/ Q6600 Intel Core 2/ 3.3Gb DDR/MSI P-35 Platinum MoBo/ GeForce 8600GT /

Western Digital - 74GB SATA RAPTOR and a problematic WCAS81737033 500GB Caviar Blue SATA

 I’ve been getting the black screen with Hard disk Error Message, try to go to safe mode,then to command prompt, then to start windows normally, then to the start in Last known settings that worked, but it all takes me back to the Hard Disk error message. Maybe once or twice I can get on to the desktop, but then it just hangs, or I can get as far as the Welcome screen, then it hangs and hangs.

I was told from WD TECH SUPPORT that this message - HARD DISK ERROR" could be the operating system,or could be a bad hard drive. …is this right?  I always thought this is a hardware, hard drive problem only, and nothing more. I checked the Bios and the boot sector is correct.

 I have two SATA Western Digital Hard drives. 74GB Raptor ( HDD-0) for applications, and 500GB(HDD-1)  for storage. when I am doing anything on the computer, It’s been hanging and creating all kinds of funkyness, so I ran the WD Data Lifeguard utility, the “Quick” and the “Extended” test on drive 2 (500GB) which came back with bad sectors which it said it repaired,then showed healthy on the results.  The test on the Raptor showed up as HEALTHY as well. This worked fine for a day and then I get this black screen with “MASTER HARD DISK ERROR…PRESS F1 TO RESUME.” again.

 As far as I’m concerned, when a two year old HD shows bad sectors, it’s only going to get worse, so I better cut my losses with all that  and time loss!

Thanks to all that reply, and a happy new year to those who do not.
_________________________________________________________________


#2

 I used the Lifeguard data tools to run diagnostic tests on my two drives. 

First Drive- 74GB Raptor> Quick test-passed, Extended test-passed.

Second Drive-500GB Blue caviar Sata II . On this test for Drive #2 test,  I ran the WDQuick test then a window popped up right away and stated, ERRORS, STOPPED, after about a minute. How do I re-start this Quick text for this particular drive? It alway tells me it has stopped.

After finding bad sectors in drive#2, I ran the repair utulity,and it still semmed slugish, so I reformated the 74GB which I use for the First Boot where all the applications are…reinadtalled windows ,apps,hardware and software,it seemed to be ok for a few days,then once I turned it ontoday, I get this “MASTER HARD DISK ERROR…PRESS F1 TO RESUME”"  what???  is this the hard drive #2, since Drive number #1 passed both tests?  If the first drive passed, and is the first boot drive to windows, could the second drive be a problem too, even though it’s not the boot to windows drive and only used for storage?

I tried for about forty minutes to boot to the windows screen, but each time I’d get this “MASTER HARD DISK ERROR…PRESS F1 TO RESUME”" error message.   Does this error message still mean that I could have a problem with the hard drive,or is it a windows or bios problem?  Thanks!


#3

74GB Raptor SATAII  WD HDD #1

Test Option:    QUICK TEST
Model Number:    WDC WD740ADFD-00NLR5
Unit Serial Number:    WD-WMANS1912823
Firmware Number:    21.07QR5
Capacity:    74.36 GB
SMART Status:    PASS
Test Result:    PASS
Test Time:    16:46:26, January 16, 2010
Test Option:    EXTENDED TEST
Model Number:    WDC WD740ADFD-00NLR5
Unit Serial Number:    WD-WMANS1912823
Firmware Number:    21.07QR5
Capacity:    74.36 GB
SMART Status:    PASS
Test Result:    PASS
Test Time:    16:59:33, January 16, 2010
________________________________________________    
500GB SATAII WD Blue Caviar HDD #2

Test Option:    QUICK TEST
Model Number:    WDC WD5000AAKS-00YGA0
Unit Serial Number:    WD-WCAS81737033
Firmware Number:    12.01C02
Capacity:    500.11 GB
SMART Status:    PASS
Test Result:    FAIL
Test Error Code:    06-Quick Test on drive 2 did not complete! Status code = 07 (Failed read test element), Failure Checkpoint = 65 (Error Log Test) SMART self-test did not complete on drive 2!
Test Time:    17:01:35, January 16, 2010
Test Option:    EXTENDED TEST
Model Number:    WDC WD5000AAKS-00YGA0
Unit Serial Number:    WD-WCAS81737033
Firmware Number:    12.01C02
Capacity:    500.11 GB
SMART Status:    PASS
Test Result:    ABORT
Test Time:    21:21:38, January 16, 2010

I Stopped the Extended test on Drive 2 after elapsed time of 04:18:54,
The Estimated time showed 27:47:51

The extended test according to Western Digital should only be 30 minutes to an hour,but the ESTIMATED time showed 27 hours!!!  I removed the 500GB Storage Second Drive,rebooted, and it started right up like nobody’s bizness.  The Error message says “MASTER HARD ERROR”…I thought the boot drive with Windows on it IS the Master, because it first boots to that.  So I guess it might be this 500GB after all.