Mapped drives!

I have my cloud and three attacked Usb drives connected as mapped drives to my computer. Funny is but I accept this is, that if I haave password disabledd to my cloud, windows wil demand a password to access those drives, and it is impossible to access those. If I set a password for the cloud, everything is OK again, and I can open the drives in windows. Not a cloud error but a windows network issue.


If password protected sharing is turned on, people on your network will not be able to access shared folders on the network, including the Public folders (except on a homegroup), unless they log in to a user account with a password on the computer that has the shared folders stored on it. They will be prompted to type a user name and password when accessing the shared folders.

Turn off password protected sharing.

To turn off password protected sharing, follow these steps:
Open Network and Sharing Center by clicking the Start button , clicking Control Panel, clicking Network and Internet, and then clicking Network and Sharing Center.
Under Sharing and Discovery, click the arrow button  next to Password protected sharing.
Click Turn off password protected sharing, and then click Apply.  If you are prompted for an administrator password or confirmation, type the password or provide confirmation.

1 Like