Manual selected ports Cloud Access wont open

I try to manualy select the ports for cloud access, but somehow they wont open. (WD My CLoud 3TB)

Selected 8082 for http and 8443 for https, forwarded these ports in my modem (ZTE H220N), but it seems these ports wont open on the WDMC. Tried forwarding these ports to my laptop and different port checkers showed them as open, even tried ports assigned to mij Synology NAS showed as open, but they wont work on de WD (off course disconnected de NAS first)

Every port I use is showed as closed. UPNP is working now, but for multiple reasons I want to use manual ports on my WD.

Is there anything I am missing on the WD, is there anyway to check if assigned ports are realy open on the WD.

This device port forward menu is confusing compared to other WD products like MBL where you see internalñ and external ports:

  http://wdc.custhelp.com/app/answers/detail/a_id/8526/p/247,487/session/L3RpbWUvMTM4ODYwMTM0Mi9zaWQvcjRBKndpSmw%3D

The ports you see on dashboard from MyCloud are the external ports you want to assign to it not the internal ones who are always 80 and 443.

i.e. If you want port forward 80 to 8082 and 443 to 8443:

Set  8082 and 8443 as ports in MyCLoud dashboard in cloud access-configure-manual.

In your router config port forward 8082(external) to 80(internal) and 8443(external) to 443(internal) for the ip of MyCloud.

Your router needs to CHANGE the port numbers.   Inbound on 8082 goes to port 80 on the Cloud.

Inbound on port 8443 goes to 443 on the Cloud.  Is that what you’ve done?

Or, did you do 8082 -> 8082, 8443->8443?  

EDIT:  Sammarbella beat me to the POST button. :slight_smile:

By seconds :slight_smile:

I don,t know why they change this menus from MBL on MyCloud, now they are quite confusing.

Thanks a lot, I finaly got it working.

Yes, i did 8082-8082 and 8443-8443

Changed it to 8082-80 and 8443-443 and now its working.

Its indeed a little different than other devices, like my Synology NAS