Major issue with play button in WD live media player


#1

Hi,

I bought a WD live media player 3 months back. It was working great till yesterday. From yesterday, the play button is showing some problems. whenever i press play button a blank screen appears and device hangs. None of the buttons including the power button works after the play button is pressed. The device then need to be rebooted to start working again. All the buttons except play button work well before the play button is pressed. 

Reseting to the factory settings or upgrading to the next available firmware didnt help.

Please give suggestions if anyone else has faced similiar issues or know a solution for this.

regards,

suneer


#2

So what version of FW are you currently using?


#3

i think the version is 1.04.17. but  iam not exactly sure. i can confirm it when i reach home. But the issue didnt happen as a result of a firmware upgrade and neither it was fixed after two firmware upgrades. I rarely connect my WD device to the network and didnt upgrade the firmware since i bought the device. its mainly used for watching movies from the hard disk. But when this issue happened i tried to upgrade the firmware by connecting the device to network and did 2 upgrades hoping that the issue may be fixed if its is related to firmware corruption. Still the issue was not fixed after the upgrade.

I will explain in detail about the issue. The video was playing fine yesterday. then I changed the mode to photos and watched some photos(around 1500 was in the USB stick) in slide show. I paused the slide show after some time. Then the WD device was then kept on for around 4-5 hours. After that I kept it off for 1-2 hours and then tried to play video. The above issue related to play button started happening from then on.


#4

The issue got solved today. The issue was because one of the files in WD folder in the hard disk was corrupted. The device started working fine after this file was renamed.