macOS Mojave (10.14): private space not available in the Finder?


#21

thank you very much for your information. so I will wait for it :slight_smile:


#22

I just changed my language to english (my language is portuguese) the app made an automatic restart and the notification for an update came up :smiley:


#23

Yes… So far the update seems to only be pushed when the application is set to English.


#24

I have the same problem. I have tried all the above and still No joy


#25

Same problem here. Tried to change the language from Spanish to English and the update begins but freeze at half process. Any ideas?


#26

I’ve changed the language from german to english, then I restarted Discovery and then an update (red point) was in the message window. Update started and the problem was fixed :slight_smile:

After this I changed the language back to german and everything is OK now.


#27

Hi mine says mycloud desktop version 2.1.0.193 not 2.1.0.93 and the internal server error is still present. Any ideas?


#28

I am having the same issue. I am on WD Discovery v.3.0.384 and My Cloud Desktop v.2.1.0.193. So not it will attempt to connect by then says “My Cloud is having trouble connecting to the server. Check your internet connection and try again.” I can asses the web version but can get the finder version.


#29

I also have that problem - but I can’t install any WD Discovery version as I only find the 384 version which will not install - after several tries.
Do I have do get the 377 version first? And if so - where would I find it?


#30

WD support has wasted hours of my time. My Mac running Mojave updates to discovery version 3.2.256 but won’t install what is needed to get rid of the internal server error. If anyone had more luck an has My Cloud v. 2.1.0.93 installed can you please send me a zip of the program folder: “WD Discovery” and one of the Application support folder of the same name. I am sure that My Cloud v. 2.1.0.93 is in there. WD support is unable to help me and let me run - sorry to say that - waste of time-tasks that are completely useless. They they claim that their servers had problems. I am sick off it. If the installation routine does not work I can as well copy this gooddamned My Cloud v. 2.1.0.93 into my system as well. Without this version or with the older version I cannot connect to their server and therefore not run all the functions I need. Thanks guys!


#31

It does not apply. Spent endless hours with the German WD support. I just don’t get the My Cloud Update on my mac mini. Proposal: Hey, why don’t you send me a ZIP containing the My Cloud v. 2.1.0.93. Is it in the program folder stored in WD Discovery? Any other folder? I don’t care. If I have the ZIP I can manually move it into the right place. I don’t want to spend any more minute with the German support team that has been, I am afraid, completely useless and wasting my time. I do have the latest Discovery Software now, but without My Cloud v.2.1.0.93 it won’t run on Majave and you know that!


#32

@thomasH1 I just sent you a PM


#33

Hi, I have the same problem. Update of MyCloud in my Macbook Air (w/Mojave) is not working. I’ve tried all what it is suggested above (change of language to English, quitting, rebooting the computer, etc.). WD Discovery software has updated successfully to v.3.2.256, but MyCloud remains the same v.1.5.079 after all this. Should I uninstall WD Discovery? Thank you


#34

Update: I have just reinstalled WD Discovery: MyCloud app/firmware has simply disappeared now: how do I do to install it?


#35

Same thing on my Mac Mini. If I install the WD Discovery software released in August and update it online I have My Cloud 1 installed (that produces the internal server error). If I install the version from November - no My Cloud at all.

Had to send system files to WD support. Let’s see what they find out.

I suspect that there is something wrong with the installation routine. My Mac OS runs on SDXC and SSD (clone) because the HDD is not fast enough. Perhaps My Cloud does not install on SD-Cards or SSD drives.

X-file that remains to be resolved.


#36

This problem will eventually happen to all of us… MCH is completely dependent upon WD discovery to be updated for every Mac/PC Operating systems (and possibly some major service pack updates too) there will come a time when it will not become updated and the device will become useless.
It needs access through FTP, SSH etc


#37

I will return the product. I consider it defective and no longer fit for purpose. Any recomandations for a substitute? Preferably NAS