MacBookPro can see MBWE, but cannot connect


#1

Hi there, I hope someone here can help with this problem, as it is driving me mad.

I set up the WD MY Book a couple of months ago, and it was all working nicely: the MBWE was connected to my wireless network through a apple airport express - when i set it all up, it all worked perfectly out of the box. 

However, I had to disconnect the airport express and turn off the MBWE in order to decorate the room that it was in. I finished the decorating, and reconnected the airport express and MBWE, and…nothing. I now cannot connect to the hard drive. I know that the hard drive is working, because if I connect the ethernet cable direct to my macbook, I can connect to it, add files, delete files, and so on. I have tried a reset of the admin password, to see if this could cajole it into working, but no luck. 

the my book works fine when connected to my macbook, but as soon as I plug the ethernet cable into the airport express, it won’t let me connect: it can see it in the shared part of Finder, but wont let me connect.


#2

ignore - i worked it out now! It was a problem with my wireless modem splitter!

now to get my wdtv to work!


#3

Glad you fixed it.


#4

Is your MyBook an ethernet network hard drive? How did  you set it up with airport express?

I have a thread open regarding how to get my airport express and wd my book ethernet to work…